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1.1 Welcome to ENERCALC 3D Training

Welcome to ENERCALC 3D Training!  

ENERCALC 3D is a powerful and versatile 3D structural analysis and design program
with extensive capabilities.  Its functionality is intuitive and easy to learn, and the purpose
of this training is to make it even easier and faster to master.  A quick glance down
through the table of contents shows that the training will start out by introducing the
graphical user interface.  It will then cover some basic theory on modeling by introducing
the entities that are available to model with in ENERCALC 3D.

Please refer to the ENERCALC 3D documentation for product specifications, system
requirements, installation instructions, etc.  

This training is intended for licensed practicing professional engineers and architects, or
professionals in training.  It assumes that the trainee has a working knowledge of
structural analysis and design, and is generally familiar with the basic operation of
Windows-based programs.   

While this training will serve to familiarize you with the general operation of the software,
it is not intended to replace the user's manual, nor is it intended to serve as a training in
the field of structural analysis, structural design, code application, etc.  All information
offered is in support of ENERCALC software systems. No information shall be
considered as professional consulting related to the provider’s professional
registrations or affiliations.  
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1.2 A Tour of the Graphical User Interface

The graphical user interface can generally be broken into five major areas:

1. Quick Access Toolbar:  Offers frequently used tools in plain sight with just a single
click.

2. Ribbon bar:  Organizes all available tools into logical categories.

3. Windows:  Used to display the model and to issue graphical commands like adding,
selecting, deleting and querying model geometry.

4. Data Tables Toolbar:  Offers quick access to input and output data tables without
navigating to the Tables tab in the ribbon.

5.  Status bar:  Used to provide feedback to the user on the status of the program and
the model.

Parts of the graphical user interface are user configurable through commands such as:

Settings & Tools > Graphic Scales:  Used to establish the scale of many items that
are displayed on the screen.

Settings & Tools > Colors:  Used to establish the color of the background and many
items that are displayed on the screen.

Settings & Tools > Toolbar:  Used to toggle the display of the Data Tables toolbar.
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1.3 General Workflow

There is a logical process that should be used when working in ENERCALC 3D.  The
general workflow steps can be categorized as follows:

1. Construct an integral model that is stable internally as well as externally.

2. Apply properties to the model to represent proper material and section properties,
connectivities or releases, non-linearities, etc.

3. Apply loads.

4. Perform analysis.

5. Evaluate analysis results like shears, moments, deflections.

6. (Optional) Perform code checking and design/optimization.
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2 Model Geometry



ENERCALC 3D Training Manual8

© 2026  ENERCALC, Inc.

2.1 Structural Entities

There are four different structural entities to model with in ENERCALC 3D:

Nodes:

· Also known as "joints".

· Serve as points of connectivity and load transfer in a model.

· Think of a node as a beam to column connection, or a column base, or the point where
chevron braces connect to a beam.

Members:

· Also known as "beams".

· One dimensional structural members that can have axial stiffness as well as biaxial flexural
and shear stiffness.

· Members are useful for modeling beams, columns, braces, truss webs and chords, struts,
hangers, brackets, outriggers, posts, links, etc.

Shells:

· Also known as "plates"

· Two-dimensional quadrilateral elements that have the ability to span in two directions and
that have in-plane shear (racking) stiffness.

· Shells are useful for modeling masonry walls, concrete walls and floors, plywood walls, etc.
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Bricks:

· Three dimensional solid elements defined by 8 nodes.

· Bricks are useful for modeling thick things like a massive combined footing or the face of a
dam or stem of a retaining wall.

· More useful than shells in situations where the through-thickness effects have a significant
role in the behavior of the element.
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2.2 Global Coordinate System

The Global Coordinate System in ENERCALC 3D is a Cartesian system of X, Y and Z axes:

· Follows right-hand rule where Z cross X equals Y.

· Y axis is typically considered "up" in ENERCALC 3D ("Y to the sky").

· Axis triad is color coded to help with visualization, and coordinates with the view orientation
buttons on the View toolbar:

X = Red
Y = Green
Z = Blue

· Axis triad shows positive directions of all three axes, and algebraic sign is important!

· Global coordinate axis will be useful for specifying model geometry, specifying loads, and
interpreting results.
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2.3 Grids

Grids are a graphical aid for model construction.  

They are completely optional, and can be turned on and off by View > Toggle Grid Display,
or by toggling the F7 key.

Grids can be useful for a few purposes:

· Provide a sense of orientation in the beginning, when very few members have been placed.

· Helpful for establishing a sense of scale in the early stages of modeling.  

· Most important use is geometric control in the form of creating snap points to known
coordinates when constructing model geometry.
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Defining Grids:

1. Click View > Drawing Grid Setup.

2. Specify the desired spacings of dots in one, two or all three global axis input fields.  
· Specifying spacings in only one axis input box will create a line of dots along that axis.  

· Specifying spacings in two axes input boxes will generate a two-dimensional array of
dots that lies in the plane of the two axes specified, and is probably the most commonly
used.

· Specifying spacings in three axes input boxes will generate a three-dimensional array of
dots, which can sometimes be difficult to interpret if the dot spacing is too close.

· Spacings can automatically be generated with syntax like 20@0.5.

· Spacings can also be manually specified with comma delimited lists such as 30, 30, 28,
30, 30. 

3. Specify the insertion point coordinates to move the defined grid around in the global
coordinate system if necessary.

4. Specify a rotation angle and axis of rotation if necessary.
· Can be useful for defining members or shells that lie in a sloping plane, such as a roof.
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2.4 Constructing Model Geometry

2.4.1  Adding Nodes

Nodes can be added to a model in at least a few ways.  

Adding Nodes Graphically:

With a grid displayed on the screen, click Create > Nodes.  Notice that the cursor changes
to a pen.

Hover over the grid and notice the triangle that tracks the pen movements and automatically
snaps to grids.  Note that the Status Bar displays the X, Y and Z coordinates of every location
where the cursor snaps to the grid.  This is useful for orientation.

To add a node, just click anywhere on the grid and then move the cursor to see that a dark,
bold dot remains at the click location.

If node numbers are not currently displayed, they can be toggled on by clicking View >
Display Options > Node Display Options > Node Number.  Notice that there is also an
icon on the Quick Access Toolbar that makes this process possible without leaving the

Create tab:   

Click in a few more locations to add some additional nodes.

Click View > Query, and then click on any node to display the Nodal Info dialog.  At this time,
the dialog will list the coordinates of the selected node, but it won't have much additional info,
because no loads have been assigned and no analysis results are available.  Keep this Query
function function in mind, because it can be an extremely useful way to get info about a model
entity at any time.

Close the Nodal Info dialog if it is still open.
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Adding Nodes with the Node Data Table:

Click Tables > Nodes to open the Nodes table.

Notice that the table lists all nodes that have been defined, and it displays their coordinates.

To add another node in the current model, use the New Rows button in the lower left corner of
the Nodes table to add one new row.  Then enter the desired coordinates for the new node,
and then click OK.

Notice that the Nodes table does not constrain nodes to the grid increments, so it can be
useful for entering nodes with coordinates that aren't nice and even.  The table can also be a
convenient way to move an existing node by editing its coordinates, and we will demonstrate
that in the section on Editing Model Geometry.

Note:  The methods of adding nodes that we have discussed here can be thought of as the
"explicit" methods.  There are also methods of creating new nodes that can be thought of as
the "implicit" methods, such as generating nodes in a pattern or automatically creating nodes
at member intersections or splitting members or duplicating members.  But we will cover all
of those topics shortly.

2.4.2  Adding Members

As was the case with Nodes, Members can be added to a model in at least a few ways.  

Adding Members Graphically:

With a grid displayed on the screen, click Create > Members.  Notice that the cursor
changes to a pen.

Hover over the grid and notice the triangle that tracks the pen movements and automatically
snaps to grids.  Note that the Status Bar displays the X, Y and Z coordinates of every location
where the cursor snaps to the grid.  This is useful for orientation.

· To add a member, just click anywhere on the grid and then move the cursor to see that a
dark, bold dot remains at the click location and that a blue line stretches from the first click
location to the cursor location.  
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· That dark, bold dot is the starting node of the member.  

· Click a second time on a different grid location to specify the end of the beam, and you will
have created the first member.  

· Notice that the blue line continues to stretch from the last click, so the program can quickly
add many beams connected with common nodes.  

· To stop drawing, right-click the mouse.

If member numbers are not currently displayed, they can be toggled on by clicking View >
Display Options > Member Display Options > Member Number.  Notice that there is also
an icon on the Quick Access Toolbar that makes this process possible without leaving the

Create tab: 

Click View > Query, and then click on any Member to display the Member Info dialog.  At this
time, the dialog will list the starting and ending nodes of the selected member, along with
some basic info about the member's properties.  But it won't have much additional info,
because no loads have been assigned and no analysis results are available.  Keep this Query
function function in mind, because it can be an extremely useful way to get info about a model
entity at any time.

Close the Member Info dialog if it is still open.

Adding Members with the Member Data Table:

Make sure that the grid has at least two nodes displayed.

Click Tables > Members to open the Members table.

Notice that the table lists all members that have been defined (if any), and it displays their
starting and ending nodes, along with some properties for the selected member.

To add another member in the current model, use the New Rows button in the lower left
corner of the Members table to add one new row.  Then enter the desired start and end
nodes for the new member, and then click OK.

Note:  The methods of adding members that we have discussed here can be thought of as
the "explicit" methods.  There are also methods of creating new members that can be thought
of as the "implicit" methods, such as generating members in a pattern or splitting members or
duplicating members.  But we will cover all of those topics shortly.

2.4.3  Adding Shells

As was the case with Nodes and Members, Shells can be added to a model in at least a few
ways.  



ENERCALC 3D Training Manual16

© 2026  ENERCALC, Inc.

Adding Shells Graphically:

With a grid displayed on the screen, click Create > Shells.  Notice that the cursor changes to
a pen.

Hover over the grid and notice the triangle that tracks the pen movements and automatically
snaps to grids.  Note that the Status Bar displays the X, Y and Z coordinates of every location
where the cursor snaps to the grid.  This is useful for orientation.

· To add a shell, just click anywhere on the grid and then move the cursor to see that a dark,
bold dot remains at the click location and that a blue line stretches from the first click
location to the cursor location.  

· That dark, bold dot is the first node of the shell.  

· Move in a counter-clockwise direction and click a second time on a different grid location to
specify the second node of the shell.

· Continue in a counter-clockwise direction and click a third time, and finally click a fourth
time, and you will have created the first shell.  

Important:  Always move in either a clockwise or a counter-clockwise direction when
specifying the four nodes of a shell.  Moving in a crisscross pattern will generate a warped
shell, which looks like two triangles.  It will not function properly! 

If shell numbers are not currently displayed, they can be toggled on by clicking View >
Display Options > Shell Display Options > Shell Number.  Notice that there is also an
icon on the Quick Access Toolbar that makes this process possible without leaving the

Create tab:  

Click View > Query, and then click on the shell to display the Shell Info dialog.  At this time,
the dialog will list the nodes of the shell, along with some basic info about the shell's
properties.  But it won't have much additional info, because no loads have been assigned and
no analysis results are available.  Keep this Query function function in mind, because it can
be an extremely useful way to get info about a model entity at any time.

Close the Shell Info dialog if it is still open.
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Adding Shells with the Shell Data Table:

Make sure that the grid has at least four nodes displayed.

Click Tables > Shells to open the Shells table.

Notice that the table lists all shells that have been defined (if any), and it displays their nodes,
along with some properties for the selected shell.

To add another shell in the current model, use the New Rows button in the lower left corner of
the Shells table to add one new row.  Then enter the desired nodes for the new shell, and
then click OK.

Note:  The methods of adding shells that we have discussed here can be thought of as the
"explicit" methods.  There are also methods of creating new shells that can be thought of as
the "implicit" methods, such as generating shells in a pattern or meshing or duplicating shells.
 But we will cover all of those topics shortly.
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2.5 Understanding Model Geometry

2.5.1  Members

2.5.1.1   Starting and Ending Nodes

As we saw when we learned how to add a member, members are always defined by two
nodes: a starting node and an ending node.  The beam can be thought of as spanning from
the starting node to the ending node.  

The diagram below shows that beam 541 has nodes numbered 217 and 218:

The data in the table below indicate that beam 541 starts at node 217 and ends at node 218.
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This establishes a directionality that can be very useful when modeling and when interpreting
results.  It also forms the basis for the Member Local Axis system covered in the next section.

Note: The direction and orientation of a member can be revised by some commands that we
will cover in the section on Editing Model Geometry.

2.5.1.2   Member Local Axes

All members have a default local axis system.  It is useful for a variety of things like defining
member end releases, defining member end offsets, applying loads, defining member local
angle, and interpreting results.

The default member local axis system is defined as follows:

1. The member local x (red) axis is defined as a vector pointing from the starting node to the
ending node.

2. The default member local z (blue) axis is defined by the vector cross product of local x
cross global Y.  Think of this by pointing your right fingers in the direction of the local x axis,
and then curl your fingers to envision swinging that local x axis into the global Y axis.  The
direction of your right thumb indicates the direction of the vector cross product, and
therefore indicates the direction of the local z axis.
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Note:  The one condition where this rule cannot be applied is with vertical members,
because it is not possible to calculate the vector cross product of two parallel vectors.  So
in that case, ENERCALC 3D adopts the convention that the local z axis will be oriented
parallel to the global Z axis.

3. The default member local y (green) axis is defined by the rule that says in a Cartesian
coordinate system, z cross x equals y.  Think of this by pointing your right fingers in the
direction of the local z axis, and then curl your fingers to envision swinging that local z axis
into the local x axis.  The direction of your right thumb indicates the direction of the vector
cross product, and therefore indicates the direction of the local y axis. 

A subsequent topic in the Editing Model Geometry section will discuss ways that the member
local axis system can be revised to something other than this default orientation.

2.5.2  Shells

2.5.2.1   Order of Nodes

The order of the nodes defining a shell is important for a few reasons relating to numerical
behavior, load application and interpretation of results.

To satisfy numerical behavior, it is important to define quad shells by either numbering their
nodes sequentially clockwise or counter-clockwise.  Specifying a quad shell by using a
crisscross numbering order will result in a "warped" shell.  These look like a bowtie, and they
do not perform properly.

Shells have a top and a bottom which have meaning in terms of the output.  To determine the
orientation of a shell, use the fingers of your right hand to trace around the nodes of the shell
in order from Node 1 to node 4.  Your right thumb will naturally point in the direction of the "top"
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of the plate.  The shell below was drawn from node 1 to 2 to 3 to 4, so we are looking at its
top.

Do not be too concerned with the orientation of shells during the modeling process, because
there are some simple ways to orient groups of plates consistently once they have been
modeled.  These will be discussed in the section on Editing Model Geometry.

2.5.2.2   Shell Local Axes

As was the case with members, shells also have a local axis system that is important when
applying loads and interpreting results.

Envision a quad shell where Node 1 = A, Node 2 = B, Node 3 = C and Node 4 = D.

The default shell local axis system is displayed at the geometric center of a shell, and the axis
orientation is defined as follows:

1. The default shell local z (blue) axis is perpendicular to the shell.  It is defined by the cross
product of vectors AB and AC.  Think of this by pointing your right fingers in the direction of
AB, and then curl your fingers to envision swinging AB into AC.  The direction of your right
thumb indicates the direction of the vector cross product, and therefore indicates the
direction of the local z axis.

2. The shell local x (red) axis is defined as follows:
· For horizontal shells that are parallel to global XZ plane, local x is parallel to global X.

· For non-horizontal shells, local x is perpendicular to a plane formed by global Y and local
z.

3. The default member local y (green) axis is defined by the rule that says in a Cartesian
coordinate system, z cross x equals y.  Think of this by pointing your right fingers in the
direction of the local z axis, and then curl your fingers to envision swinging that local z axis
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into the local x axis.  The direction of your right thumb indicates the direction of the vector
cross product, and therefore indicates the direction of the local y axis. 

Note: local x and local y always fall in the plane of the shell, and local z is always
perpendicular to the plane of the shell.  The positive local z axis occurs on the "top" side of the
shell.

2.5.2.3   Shell Quality

When performing a finite element analysis with quad shells, there are some geometric
guidelines to keep in mind for the individual shells in order to ensure quality results.  
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Order of Node Selection:  We have already seen that it is important to define shells in either
a clockwise or counter-clockwise order to avoid warped plates which will produce invalid
results.

NOT GOOD!

Planar Geometry:  Along similar lines, it is important to ensure that all four nodes of a quad
shell lie in one plane.

NOT GOOD!  
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Shape:  The ideal shape for a quad shell is a square.  The more a quad shell deviates from a
square, the greater the chances of introducing some error into the results.  But in practical
situations, it is not always possible to keep shells square, so here are some additional
considerations to keep in mind with regard to shell quality:

Angles:  Shells have some ability to tolerate angles other than 90 degrees, but try to avoid
extreme skews.  Interior angles should range between 60 and 120 degrees.  Never create a
shell that has an included angle that exceeds 180 degrees. 

NOT GOOD! 

Aspect Ratio:  Shells have some ability to become rectangular, but try to avoid extreme
aspect ratios.  It is good to try to keep aspect ratios less than 2:1.  Never create a quad shell
with an aspect ratio that exceeds 4:1.

NOT GOOD! 
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Note that when it comes to improving shell quality, the solution is often to just break a poorly
shaped shell into more shells that all have better quality.

MUCH BETTER! 

This is a good segue into the next topic, which is mesh density.

Size Variation:  We will cover the topic of mesh density in great detail in the section titled
Mesh Density. But for the purposes of the discussion on shell quality, let it suffice to say that it
is good practice to try to make the elements of a given mesh generally about the same size.

2.5.2.4   Mesh Density

Determining a suitable mesh density is more of an art than a science.  There are no hard and
fast rules to apply here, only general guidelines.  The important thing to understand is that
deflections are only reported at node locations, and shell stresses are only accurately
reported at shell centers.  So it is important to have nodes and shell centers relatively close to
the locations of interest.

Mesh density becomes a tradeoff between having too few results locations and having too
many results locations.  

It helps to understand what happens at the extremes; that is when meshes are way too
coarse and when meshes are way finer than they need to be.

Extremely coarse meshes will run more quickly than fine meshes, because of the significant
reduction in the number of required calculations.  But this can come at a cost of accuracy. 
For example, if a beam is known to have reverse curvature, we would never be able to sketch
a reasonable guess for the deflected shape if we only had data for the endpoints and for one
or two interior points.  By sketching an assumed deflected shape and observing maxima,
minima and points of inflection, you can start to establish a bare minimum number of data
points that would be desirable for sketching a deflected shape.  It stands to reason that you
probably wouldn't want to create a mesh that is any more coarse than this, or it might not be
useful in terms of quantifying the extremes.
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On the other hand, extremely fine meshes will result in long run times and will produce reams
and reams of data that may be difficult to sort through.  There is also a risk of inaccuracies
when meshes are excessively fine.

So the key is to balance the need for accurate results with the time it takes to process and the
complexity of the output.  Fortunately modern computers are extremely powerful and current
finite element formulations are very efficient, so run times for average models may not be a
big problem.  And thanks for the sorting and postprocessing features in ENERCALC 3D, the
process of reviewing reams of data is often reduced to a trivial task through efficient reporting
and onscreen display tools.  So when determining an adequate mesh density, it is generally
advisable to err to the side of making it finer than it needs to be, rather than using a mesh that
is too coarse.

For those who are not yet comfortable with establishing a suitable mesh density, here is a
suggested procedure for helping to calibrate your judgment.  Create a mesh that is obviously
too coarse, and apply realistic loads so that analysis results can be obtained.  Make note of
some result of interest, such as the deflection or moment at a particular location.  Modify the
mesh density by making it more dense, and observe the effect in the result of interest.  Then
keep repeating the process until a break point is reached where further subdivision of the
mesh no longer produces a change in the value of interest.  This will ultimately lead to a mesh
density that is optimized for the current conditions.

Mesh too coarse.
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Mesh still too coarse.

Mesh getting better.
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Mesh getting much better.

Could be ideal.
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Probably finer mesh than necessary.

Mesh much too fine.
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2.6 Editing Model Geometry

2.6.1  Duplicate

Modify > Copy creates a copy of the selected geometry and moves the copy by the specified
X, Y, and Z delta values.  

It has options that allow attached loads to be copied or not, and that allow nodes and
elements to be merged.  When the option is selected to Merge nodes and elements, if a
copied node, member, or shell falls exactly on top of another node, member, or shell, the
program will automatically eliminate the duplicate to avoid problems with model geometry.

leads to
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2.6.2  Array

Modify > Array can be thought of as an extension of the Copy command.  It allows multiple
copies of the selected geometry to be created, and each copy is separated by the specified X,
Y, and Z delta step values.  

It has options that allow assigned loads to be copied or not, and that allow nodes and
elements to be merged.  When the option is selected to Merge nodes and elements, if a
copied node, member, or shell falls exactly on top of another node, member, or shell, the
program will automatically eliminate the duplicate to avoid problems with model geometry.

leads to
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2.6.3  Move

Modify > Move acts on selected nodes and allows them and their connected members,
shells and bricks to be moved by the specified X, Y, and Z distances.

It has an option to allow nodes and elements to be merged.  When the option is selected to
Merge nodes and elements, if a copied node, member, or shell falls exactly on top of another
node, member, or shell, the program will automatically eliminate the duplicate to avoid
problems with model geometry.

leads to
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2.6.4  Rotate

Modify > Rotate acts on selected nodes and allows them and their connected members,
shells and bricks to be rotated by the specified angle about an axis located by user-specified
coordinates.

It has an option to allow nodes and elements to be merged.  When the option is selected to
Merge nodes and elements, if a copied node, member, or shell falls exactly on top of another
node, member, or shell, the program will automatically eliminate the duplicate to avoid
problems with model geometry.

leads to
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2.6.5  Scale

Modify > Scale acts on selected nodes and allows their connected members, shells and
bricks to be scaled up or down by the specified scale factors for the X, Y, and Z directions. 
The scaling will act with respect to the defined base point.

leads to
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2.6.6  Delete

Modify > Delete acts on selected nodes, members, shells and bricks.  It opens the Delete
Selected Items dialog that allows the user to specify the types of items to delete.  

The options are organized into general categories of nodes, members, shells and bricks, and
each category has a heading that automatically allows that type of entity and all of its
dependents to be selected if desired.  Otherwise, customize your desired selections with the
appropriate checkboxes and then click the OK button to complete the deletion.
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2.6.7  Extrude

Modify > Extrude acts on selected entities and allows them to be used to create new
geometry.

Extrude Nodes to Members acts on selected nodes.  It collects a distance list and a
direction.  When executed, it produces one or more new members by extruding the selected
node(s) by the specified distance in the chosen direction.

leads to
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Extrude Members to Shells acts on selected members.  It collects a distance list and a
direction.  When executed, it produces one or more new shells by extruding the selected
member(s) by the specified distance in the chosen direction.  This command offers the option
to merge nodes and elements.  When selected, if the extrusion results in a new node or
member being placed directly on an existing node or member, the program will automatically
merge (consolidate) the duplicate geometry to avoid modeling problems.  This command also
offers the option to delete the selected members after extrusion.  This is useful if the member
was only used as a construction tool to generate the shell and is not really needed in the
model once the shell is generated.

leads to
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Extrude Shells to Bricks acts on selected shells.  It collects a distance list and a direction. 
When executed, it produces one or more new bricks by extruding the selected shell(s) by the
specified distance in the chosen direction.  This command offers the option to merge nodes
and elements.  When selected, if the extrusion results in a new node or element being placed
directly on an existing node or element, the program will automatically merge (consolidate)
the duplicate geometry to avoid modeling problems.  This command also offers the option to
delete the selected shells after extrusion.  This is useful if the shell was only used as a
construction tool to generate the brick and is not really needed in the model once the brick is
generated.

leads to

In all three versions of this command, note that the distance list accepts syntax such as: 

· 12 (to extrude once by 12 feet)

· 12, 24, 10 (to extrude by 12 feet, then by 24 feet, then by 10 feet)

· 3@20 (to extrude three times, each 20 feet long)
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2.6.8  Revolve

Modify > Revolve acts on selected entities and allows them to be used to create new
geometry.  It can be thought of as the rotational analogy to the Extrude commands.

Note: The initial members or shells should lie in the XY plane with Z=0.

Revolve Members to Shells acts on selected members.  It collects a number of segments,
a start angle and an end angle. When executed, it produces one or more new shells by
revolving the selected member(s) about the Y axis.  This command automatically merges
nodes if any duplicates are generated.  It offers the option to delete the selected members
after revolution.  This is useful if the member was only used as a construction tool to generate
the shell and is not really needed in the model once the shells are generated.

leads to
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Revolve Shells to Bricks acts on selected shells.   It collects a number of segments, a start
angle and an end angle.  When executed, it produces one or more new bricks by revolving the
selected shell(s) about the Y axis.  This command automatically merges nodes if any
duplicates are generated.  It offers the option to delete the selected shells after revolution. 
This is useful if the shell was only used as a construction tool to generate the bricks and is
not really needed in the model once the bricks are generated.

leads to
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2.6.9  Split

Modify > Split provides a few different ways to subdivide the selected members.

Split > Divide selected members into segments of equal length allows the user to
specify the number of segments.  When executed, this option will subdivide all selected
members into the specified number of members.

leads to
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Split > Divide selected members by specifying a distance list allows the user to specify
the locations at which the selected members are to be split.  The distance list in this
command accepts syntax such as: 

· 12 (to split  once at 12 feet)

· 12, 24, 10 (to split at 12 feet, then at 24 feet, then at 10 feet)

· 3@20 (to split three times, once at 20 feet, once at 40 feet and once at 60 feet)

leads to

Both options of this command offer the option to allow nodes and elements to be merged. 
When the option is selected to Merge nodes and elements, if the split results in a new node or
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member that falls exactly on top of another node or member, the program will automatically
eliminate the duplicate to avoid problems with model geometry.

Note: After performing a Split command, it is advisable to renumber nodes by clicking Modify
> Renumber > Auto Renumber All Nodes prior to running an analysis.  This helps to conserve
memory usage.

Split > Insert Nodes at Intersections of Selected Members: 

Just because lines cross each other in a plane in ENERCALC 3D does not mean that they
are mathematically connected to each other at the intersection point.  In fact, unless the
members are all connected to a common node at the intersection point, there is no load
transfer between the members.  This can be thought of as a tension rod running right through
a turnbuckle in the opposite diagonal.  Each member can each carry load, but there is no
connection at that intersection, so they don't share or transfer load at that point.

But now envision a cross brace consisting of HSS sections that connect to a common gusset
plate at the intersection.  This is a completely different situation that calls for a common node
to be placed at the point of intersection.
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The Split > Insert Nodes at Intersections of Selected Members command provides an
easy way to add that node without having to calculate its coordinates.  It acts on selected
members, and it simply inserts a new node at all intersection locations of selected members.

leads to

Note: This command ONLY inserts the node(s), but it does not automatically split the
selected members so that they frame into that new node.  A warning is displayed to this effect
with a reminder that if the goal is to connect the members to that new node, the desired
command is Split Selected Members at Nodes, which is covered next.
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Split > Split Selected Members at Nodes acts on selected members and splits them at
any locations where a node lies directly on the member.

It can be particularly useful after using the Split > Insert Nodes at Intersections of Selected
Members command, or after placing infill beams that are intended to frame into a supporting
girder.



ENERCALC 3D Training Manual46

© 2026  ENERCALC, Inc.

After the command is executed, the member(s) will be split at node locations and all member
incidences (connections to nodes) will be maintained and properly displayed in the Members
table.

leads to
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2.6.10  Sub-Mesh Shells

Modify > Sub-Mesh Shells subdivides the selected shell(s) by using the user-specified
number of segments along both edges of the shell(s).

leads to
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Remember that node numbers can be turned on for reference by clicking View > Display

Options > Shell Display Options > Shell Number, or by using the  button on the
Quick Access Toolbar.

To relate node numbers to the reference corners 1 through 4 of a selected shell, click Tables
> Shells.

2.6.11  Renumber

Modify > Renumber offers a few ways to renumber entities in the model.

Auto Renumber All Nodes provides a quick way to automatically renumber all nodes in the
current model.  It provides control over how the renumbering is to progress with three
dropdown list boxes that can be used to prioritize the process.  This can be helpful because it
allows the nodes to be renumbered, for example, in a way that generally progresses from top
to bottom in the model, and then within a given level the renumbering will primarily flow from
east to west and secondarily from north to south.

Renumber Selected Nodes provides two options:

· Increment each selected node number allows node numbers to be incremented by a user-
specified amount.

· Renumber each selected node allows nodes to be renumbered starting at a user-specified
start number and incrementing by a user-specified step. 
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Renumber Selected Members provides two options:

· Increment each selected member number allows member numbers to be incremented by a
user-specified amount.

· Renumber each selected member allows members to be renumbered starting at a user-
specified start number and incrementing by a user-specified step. 

leads to

Renumber Selected Shells provides two options:

· Increment each selected shell number allows shell numbers to be incremented by a user-
specified amount.

· Renumber each selected shell allows shells to be renumbered starting at a user-specified
start number and incrementing by a user-specified step. 
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Renumber Selected Bricks provides two options:

· Increment each selected brick number allows brick numbers to be incremented by a user-
specified amount.

· Renumber each selected brick allows bricks to be renumbered starting at a user-specified
start number and incrementing by a user-specified step. 

In general, renumbering can be useful for the user's convenience.  But it can also improve
calculation performance by reducing the amount of memory required to analyze a given
model.  Naturally, it is more significant in larger models and in situations where large spans of
unused node numbers have developed through the model generation process and through
deletions.
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2.6.12  Switch Coordinates

Modify > Switch Coordinate provides a few options for swapping the X, Y and Z coordinates
of the selected geometry.

X --> Z & Z --> X has the effect of rotating the selected geometry about the Y axis. 

X --> -Z & Z --> X has the effect of rotating the selected geometry the other direction about
the Y axis.

Y --> Z & Z --> Y has the effect of rotating the selected geometry about the X axis.

Y --> -Z & Z --> Y has the effect of rotating the selected geometry the other direction about
the X axis.

leads to
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2.6.13  Reverse Node Order for Selected Elements

Modify > Reverse Node Order for Selected Elements has the following effects on
selected elements:

Members: The starting node becomes the ending node, so the local X axis points in the
opposite direction.

leads to
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Shells:  If the node order was originally 1-2-3-4, the order will be revised to 2-1-4-3.  Notice
that this has the effect of reversing the direction of the local z (normal) axis, as well as
reversing the direction of the local x axis.  

leads to

(Wondering why it didn't result in 4-3-2-1?  Because, while that would have the effect of
reversing the direction of the local z (normal) axis, it would also introduce the possibility of
changing the orientation of the local x axis, rather than guaranteeing that it was simply
reversed.)
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2.6.14  Merge All Nodes & Elements

Modify > Merge All Nodes and Elements looks through the model to see if there are any
duplicate nodes, members, shells or bricks.  If it finds any, it consolidates them so there are
no longer multiples in exactly the same spot, as that would have detrimental effects on model
performance.

leads to
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2.6.15  Remove All Orphaned Nodes

Modify > Remove All Orphaned Nodes looks through the model to see if there are any
nodes that are disconnected from the any other entities.  If it finds any, it deletes them, as
they would have detrimental effects on the analysis of the model.

leads to
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2.6.16  Element Local Angles

As discussed previously, members and shells have a local axis system that adopts a default
orientation when the member or shell is first modeled.  

For a refresher on the default member local axis system, refer to Understanding Model
Geometry > Members > Member Local Axes.  

The following diagram shows how typical steel sections are oriented on that default local axis
system:

But there are times where a member needs to be rotated about its longitudinal (local x) axis to
take on a different orientation, such as a channel with the flanges pointing downward or a WT
with the stem pointing upward.  This is the purpose of the Modify > Member Properties >
Element Local Angles command.

The default orientation represents an Element Local Angle of zero degrees. To understand
how a positive Element Local Angle will affect a member, envision holding the member in your
right hand, so that your right thumb points in the direction of the local x axis.  The natural curl
of your right fingers indicates the direction of rotation due to an Element Local Angle.   

So when viewing the diagram above, assume the local x axis points into the plane of the
diagram.  To rotate the channel so the flanges point downward, you would apply an Element
Local Angle of 90 degrees.  And to rotate the WT so the stem points upward, you would apply
an Element Local Angle of 180 degrees.
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Note: Element Local Angles must always be specified as positive values.  So if the goal is to
apply a rotation of -90 degrees, use 270.

leads to
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The concept of Shell Local Axes also applies.  When modeling many plates, it is very useful
to have them all oriented in the same way, to make it easier to interpret results.  We have
already seen a command called Modify > Reverse Node Order for Selected Elements
that can be used to flip a plate over so that its top becomes the bottom and vice versa.  But
what if there is a need to turn a plate so that its local x axis corresponds to the local x axis of a
neighboring plate?  That is where Modify > Member Properties > Element Local Angles
can be used, because is specifies a rotation of the shell local axes about the normal (local z)
axis.

leads to



Part
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3 Assigning Properties to Modeling Entities
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3.1 Properties for Nodes

3.1.1  Supports

Supports are boundary conditions applied to nodes.  Supports can restrain movement or
rotation for one or more global degrees of freedom, or they can enforce a prescribed
movement or rotation for one or more global degrees of freedom (such as support
settlement).  

Note that the program refers to translation degrees of freedom as X, Y, and Z, which
correspond to the global coordinate axes.  And note that the program refers to rotational
degrees of freedom as OX, OY, and OZ, representing rotation about global X, Y, and Z,
respectively.

There are at least a couple different ways to define and assign supports.

Graphical Method

If you preselect the desired node or nodes, you can click Create > Boundary Conditions >
Support.  The Support dialog opens.

It allows you to define the desired support type and assign it to the selected nodes.  In order to
set a prescribed displacement, the corresponding degree of freedom must be set to
restrained.
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Tabular Method

Click Tables > Supports to open the Supports table.  In this table you can edit existing
support data or insert new rows and create new support assignments.  

The column with the heading "6-DOFs" uses 1 for fixed and 0 for free in each of the 6
degrees of freedom listed in the following order: X, Y, Z, OX, OY, OZ.  Using this syntax, you
can create any type of support you want.  In order to set a prescribed displacement, the
corresponding degree of freedom must be set to restrained.

3.1.2  Springs

Springs, like Supports, are boundary conditions.  But unlike Supports, Springs can be applied
to nodes (as nodal springs), members (as line springs), and shells (as surface springs). 
Springs also have the ability to act as linear springs, compression-only springs, or tension-
only springs.

Springs are defined by a stiffness (linear or rotational) associated with one or more global
degrees of freedom.  

Note that the program refers to translation degrees of freedom as X, Y, and Z, which
correspond to the global coordinate axes.  And note that the program refers to rotational
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degrees of freedom as OX, OY, and OZ, representing rotation about global X, Y, and Z,
respectively.

There are at least a couple different ways to define and assign springs.

Graphical Method

If you preselect the desired node or nodes, you can click Create > Boundary Conditions >
Springs.  Then you can select the desired spring type (nodal, line, or surface) and assign it to
the selected nodes.

       
Nodal Springs
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Line Springs

Surface Springs

Tabular Method
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If you click Tables > Springs, you will be given the option to select Nodal Springs, Line
Springs or Surface Springs.  In all cases, you can edit existing spring data or insert new
rows and create new spring assignments.

If you select Nodal Springs, the Nodal Springs screen displays. The column with the heading
"6-DOFs" uses 0 for linear spring, 1 for compression-only spring  and 2 for tension-only
spring.  All six degrees of freedom must use the same type of spring, and they listed in the
following order: X, Y, Z, OX, OY, OZ.  Using this syntax, you can create any type of spring you
want.  The columns to the right hold the stiffness values that you want to have applied in each
degree of freedom.

If you select Line Springs, the Line Springs screen displays. The column with the heading "6-
DOFs" uses 0 for linear spring, 1 for compression-only spring and 2 for tension-only spring. 
This type of spring only collects stiffnesses for the three translational degrees of freedom.  All
three degrees of freedom must use the same type of spring, and they listed in the following
order: X, Y, Z.  Using this syntax, you can create any type of spring you want.  The columns to
the right hold the stiffness values that you want to have applied in each degree of freedom.

If you select Surface Springs, the Surface Springs screen displays. The column with the
heading "6-DOFs" uses 0 for linear spring, 1 for compression-only spring and 2 for tension-
only spring.  This type of spring only collects stiffnesses for the three translational degrees of
freedom.  All three degrees of freedom must use the same type of spring, and they listed in
the following order: X, Y, Z.  Using this syntax, you can create any type of spring you want. 
The columns to the right hold the stiffness values that you want to have applied in each
degree of freedom.

3.1.3  Diaphragm

Diaphragms are a way to specify that a group of coplanar nodes must translate and rotate as
though they were connected by a rigid plate.  

There are at least two different ways to define diaphragms: Graphically and in tabular format.

Graphical Method

If you click Draw > Draw Diaphragms, it will display the Diaphragms dialog.  Note that it
offers Generic and Regular diaphragms.

Generic diaphragms can be in any orientation, including sloping planes.  They are defined by
clicking on four nodes that define the perimeter of the area that is to be considered a
diaphragm.

Regular diaphragms must be defined as falling in the XZ, YZ, or XY plane.  They are defined
by selecting a plane and one or more nodes.  If more than one node is selected, the program
will automatically create as many unique diaphragms as there are nodes selected.
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Tabular Method

Click Tables > Diaphragms Data to open the Diaphragms table.  This allows existing
diaphragms to be edited or deleted, and allows new diaphragms to be defined.  

The type can be set to Generic, XZ Plane, YZ Plane, or XY Plane.  If the type is set to Generic,
then four unique nodes must be entered in the four remaining columns in the table.  If the type
is set to one of the other options, then only one node number is required, and the same
number should be entered into all four columns in the table.
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3.2 Properties for Members

3.2.1  Materials

Materials consist of the properties necessary for structural analysis:  Young's Modulus,
Poisson's Ratio, Density and Coefficient of Thermal Expansion or Contraction.  Note that
these are not material strengths, which are related to code checking.  Those get entered in a
different location.  

Materials can be defined and assigned using the Materials table, which can be accessed by
clicking:

· Create (or Modify) > Member Properties > Materials

· Create (or Modify) > Shell Properties > Materials

· or by clicking Tables > Materials.

Regardless of how the table is accessed, it allows the user to create material definitions and
to assign them to currently selected members.
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Note that there is a Standard Material button on this table that allows for the quick definition of
many standard steel and concrete materials.

3.2.2  Sections

Member Sections consist of the properties necessary for structural analysis, such as section
properties and dimensions.

Member Sections can be defined and assigned using the Sections table, which can be
accessed by clicking Create (or Modify) > Member Properties > Sections, or by clicking

Tables > Sections.

Regardless of how the table is accessed, it allows the user to create section definitions and
to assign them to currently selected members.

Note that there are some convenience buttons at the bottom of the table:

Regular Section: allows for the quick definition of many standard section shapes, such as
Rectangle, Round, Wide Flange and Tee.

AISC Table: opens a table of standard AISC steel sections.

NDS Table: opens a table of standard NDS wood sections including sawn lumber and glulam
shapes.

Rigid Link: allows for a way to create a "section property" definition that behaves as a
completely rigid link when assigned to members in the model.
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3.2.3  Local Angle

Local angle is a way to rotate a member about its longitudinal axis.  It can be useful for
situations such as when a wide flange steel member needs to be rotated from its default
orientation of web-vertical to an alternate orientation, like web-horizontal when behaving as a
girt.

Remember that each member has a local coordinate axis system.  The orientation of the
local x axis (from starting node to ending node) is particularly important. To visualize the way
a positive local angle will affect a particular member, point your right thumb in the direction of
the local x axis.  The natural curl of your right fingers indicates the direction of rotation of the
member when subjected to a positive local angle.

To assign a local angle to a member, select the member and then click Create (or Modify) >
 Member Properties > Local Angles.  Either way, the Element Local Angle dialog opens.  It
allows for the specification of an angle to be applied to selected members.  (It also can be
applied to shells, which is covered in the section on Properties for Shells.)

3.2.4  Moment Releases

Moment Releases provide a way to specify that a member has a hinge (no moment transfer
capability).  They can be applied to the start end, the ending end or both ends of a member,
and they can be applied about the local y axis, the local z axis or both.
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Graphical Method

Moment releases can be defined and assigned graphically by clicking Create (or Modify) >
Member Properties > Moment Releases. This opens the Member Releases dialog, which
allows a release to be defined and then assigned to selected members.
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Tabular Method

Moment releases can be defined and assigned using the tabular method by clicking Tables >
Member Releases.  This opens the Member Releases table, which allows multiple member
moment releases to be applied at once in the table.

Caution!

Use caution not to "over-release" when applying member releases, as this can lead to model
instabilities.  For example, picture two members connecting at a node.  If the intent is to
model a hinge at that location, then only ONE of the two members should have a release
applied, because it only takes one release to prevent the transfer of moment.  If BOTH
members were released, it could cause a stability problem, because that common node is
now disconnected (in a moment transfer sense) from ANY member in the model.  So
mathematically, it is able to spin, and this causes an instability in the mathematical solution of
the model.

3.2.5  Rigid Offsets

Rigid Offsets provide a way to specify non-deformable end zones of a member.  They come
into play in concrete construction, where a beam frames into a relatively wide column.  
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The analytical model consists of lines representing members.  This means that a beam tends
to span from column centerline to column centerline in a model.  But in the physical structure
where the columns have some real depth, the beam will behave much differently.  It will
actually behave more nearly like the span length is from face to face of the columns, rather
than from center to center.  This effect can have a significant impact of model behavior if
spans are short and/or if columns are deep (wide).

The Rigid Offsets command provides a way to capture this effect mathematically.

To access this command click Create (or Modify) > Member Properties > Rigid Offsets.
The Member Rigid Offsets dialog collects an offset dimension for the start and/or ending end
of the member, and then allows that specification to be assigned to selected members.

leads to
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3.2.6  Tension/Compression Only

Sometimes it is desirable to specify that a particular member can only carry tension or can
only carry compression forces.  One example is a slender rod used as a hanger.  Intuition
might dictate that such a member would be so flexible that it would just tend to buckle and
offer no resistance if it was ever put into compression.  So these commands provide a way to
specify that a particular member can only carry one type of force or the other.  

If a specified member tends to experience the other type of force in any analysis, the program
will simply disregard and stiffness or resistance from the specified member for that particular
condition.
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To specify that a member is tension-only or compression-only select the member and then
click Create (or Modify) > Member Properties > Tension/Compression Only.  The
Tension/Compression Only dialog collects the specification and allows it to be assigned to
selected members.

Tip:  To remove a Tension/Compression Only specification, choose the Linear option and
assign that to the member.

3.2.7  Members Table

Up to this point we have discussed creating and editing model geometry, and we have
discussed defining and assigning properties to the members in a model.  Many of these
processes could be done either graphically or in tabular form.
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The Member Data table is powerful because it brings many of these definitions and properties
together in one concise table that can be reviewed and modified if needed.  It can be opened
by clicking Tables > Members.

The Members table includes:
· Member ID

· Starting and ending node numbers

· Material

· Section

· Local Angle

· Specification for Linear, Tension-Only or Compression-Only

· Status (options include Normal, Selected, and Frozen)

Other than the Member ID number, the remainder of these items can be revised in this table. 
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3.3 Properties for Shells

3.3.1  Material

The definition of materials for application to shells is identical to the process of defining
materials for use with members.  In fact the dialog is the same.  The only difference is in
some of the ways that the materials can be assigned.

Materials consist of the properties necessary for structural analysis:  Young's Modulus,
Poisson's Ratio, Density and Coefficient of Thermal Expansion or Contraction.  Note that
these are not material strengths, which are related to code checking.  Those get entered in a
different location.  

Materials can be defined and assigned using the Materials table, which can be accessed by
clicking:

· Create (or Modify) > Member Properties > Materials

· Create (or Modify) > Shell Properties > Materials

· or by clicking Tables > Materials.
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Regardless of how the table is accessed, it allows the user to create material definitions and
to assign them to currently selected shells.

Note that there is a Standard Material button on this table that allows for the quick definition of
many standard steel and concrete materials.

3.3.2  Thickness

The thickness is the only section property that is required for the analysis of a mesh of shells.

Thickness can be defined and assigned by clicking Create (or Modify) > Shell Properties >
Thicknesses, or by clicking Tables > Thicknesses.  Either method opens the Thicknesses
dialog where shell thicknesses can be defined and assigned to the selected shells.

3.3.3  Local Angle

Local angle is a way to rotate the local coordinate system of a shell about its local z axis.  It
can be useful for situations such as a mesh has been created, but the orientations of some of
the shells differ.  Having a group of shells oriented the same way can facilitate the
interpretation of output such as moment about the local y axis.

Remember that each shell has a local coordinate axis system.  The local z axis is always
perpendicular to the shell. To visualize the way a positive local angle will affect a particular
shell, point your right thumb in the direction of the local z axis.  The natural curl of your right
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fingers indicates the direction of rotation of the shell's local coordinate system when
subjected to a positive local angle.

To assign a local angle to a shell, select the shell and then click Create (or Modify) > 
Member Properties > Local Angles.  Either way, the Element Local Angle dialog opens.  It
allows for the specification of an angle to be applied to selected shells.  (It also can be applied
to members, which is covered in the section on Properties for Members.)

leads to
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3.3.4  Shell Properties

We have already seen how to define Material, Thickness, and Local Angle and how to assign
each of these to a shell.  But sometimes it may be easier to define the necessary properties
and then assign all of them to one or more shells all at once.  This is where the Create (or
Modify) > Shell Properties > Shell Properties command can be very useful.  It opens the
Shell Properties dialog, which allows you to select desired shells and then assign Material,
Thickness, and Local Angle to the selected shells all in one step.



Part
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4 Working with Loads
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4.1 Load Cases

Think of Load Cases as the individual load types that get combined in the load combinations.

So a typical model will probably have Dead, Live, Wind, Seismic, etc.  Other available load
types include Roof Live and Snow.

To define the Load Cases that will be used in a model click Create > Load Cases.  The Load
Cases dialog opens and is pre-populated with a load case named Default.  You can use this
case if you want, but you can't change the name "Default".  If you prefer, just create all the
load cases you want and completely ignore the presence of the Default load case.

For each Load Case that you create, give it a recognizable name, and select the Type of load
at the far right.

The Load Cases that you create here will be used when you start assigning load items in
subsequent steps, because any load item that is added to a model must be assigned to one
Load Case.
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4.2 Load Combinations

Load Combinations specify the various ways in which Load Cases are to be summed and
applied to the model.  

To access the Load Combinations dialog click Create > Load Combinations.  The Load
Combinations dialog opens.

A quick glance at the dialog shows that it controls quite a few things.  In addition to allowing
combinations to be created (which we will see momentarily), it also controls whether a
particular load combination is or is not to be run in and analysis, as well as whether or not the
combination is to be considered for:

· P-Delta Analysis 

· Steel Design

· Concrete Design

· Total Load Deflection check

· Live Load Deflection check.

Now let's explore how we can define a load combination and how we can set the various
options that control what the load combination is used for.
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To add a single load combination at a time:

Click the Add button and note that the Load Combination dialog opens.  

It allows the label to be specified at the top of the window.  Then it lists the individual Load
Cases that have been created so far and allows the Factor to be specified for each.  To
exclude a Load Case from a particular Load Combination, just leave the corresponding factor
set to zero.
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Once the Factors have been set, move to the options in the bottom potion of the window. 
This is where you will indicate whether the Load Combination is to be run, as well as whether
it is to be used for:

· P-Delta Analysis 

· Steel Design

· Concrete Design

· Total Load Deflection check

· Live Load Deflection check.

Once you make your choices and click OK, the focus returns to the Load Combinations
window, and the newly defined combination appears at the bottom of the list.

To modify an existing load combination:

Click on the desired Load Combination and then click the Modify button. The Load
Combination dialog opens and allows the selected combination and associated settings to be
modified and saved.

To copy an existing load combination: 

Click on the desired Load Combination and then click the Copy button. The program will
create a copy of the selected load combination and append "_Copy" to the end of the original
label.  This can be useful when creating similar load combinations where it is fastest to copy
and edit, rather than starting each from scratch.

To delete an existing load combination: 

Click on the desired Load Combination and then click the Delete button. The program will
delete the selected load combination.  To select multiple combinations hold down the CTRL
key while clicking.

To create a load combination for each of the defined load cases:

Sometimes it is useful to have a load combination for one or more of the defined load cases. 
An example is when the value of Beta d needs to be calculated for concrete design, which
requires the definition of a load combination of 1.0 x sustained loads.  To automatically have
the program create a load combination for each defined load case, simply click the Unit
Cases button.  Feel free to delete any unneeded combinations.
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To generate standard load combinations based on ACI or AISC:

To generate standard load combinations based on ACI or AISC, click the Generate Standard
button.  It offers a dropdown list box to select the desired load combination set.  Then
individual combinations have checkboxes so you can pick or skip individual combinations.

To control which Load Combinations are and are NOT run:

Use the commands in the RUN category to set which load combinations you do and do
not want run in any particular analysis.
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4.3 Nodal Loads

Nodal Loads are concentrated forces or moments that are applied to nodes.

Graphical Method

To apply nodal loads graphically, select the nodes that are to receive the load.  Then click
Create > Draw Loads > Nodal Loads.  The Nodal Load dialog opens.  

Select which Load Case with which the new load should be associated.  

Select the direction, keeping in mind that these are with respect to the global coordinate axis
system and the directions that start with "O" represent moments about the named global axis.
 

Specify the value and apply the load.
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Tabular Method

Click Tables > Nodal Loads to open the Nodal Loads  table.

Note that the Load Case dropdown list box is shown at the top of the table.  This controls the
load case for which loads will be shown.  

The table allows existing loads to be reviewed, edited and deleted.  It also allows new loads to
be defined.
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4.4 Point Loads (on Members)

Point Loads are concentrated forces or moments that are applied to members.

Graphical Method

Select the members that are to receive the load.  Click Create > Draw Loads >Point Loads.
 The Point Load dialog opens.

Specify the Load Case with which the new load will be associated.  

Select the direction of the load and indicate whether the direction selection is to be interpreted
as being in the local or global coordinate axis system.  

Specify the magnitude of the force.  

Specify the distance in the form of 0 for the starting end, 0.5 for the midpoint, 1.0 for the
ending end, etc.  

Tip:  Multiple Point Loads may be defined in a single use of this command by using the
following syntax in the Distance input:  "3@0.25", which would place loads on the quarter
points of the assigned members. 
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Tabular Method

Click Tables > Point Loads Data to open the Point Loads table.  

Note that the Load Case dropdown list box is shown at the top of the table.  This controls the
load case for which loads will be shown.  

The table allows existing loads to be reviewed, edited and deleted.  It also allows new loads to
be defined.
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4.5 Line Loads (on Members)

Line Loads are distributed forces that are applied to members.

Graphical Method

Select the members that are to receive the load.  Click Create > Draw Loads > Line Loads.
 The Line Load dialog opens.

Specify the Load Case with which the new load will be associated.  

Select the direction of the load and indicate whether the direction selection is to be interpreted
as being in the local or global coordinate axis system.  

Specify the magnitude of the force at the start and at the end of the Line Load.  

Specify the distances to the start and end of the force (referenced from the starting end of the
member) in the form of 0 for the starting end, 0.5 for the midpoint, 1.0 for the ending end,
etc.  
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Tabular Method

Click Tables > Line Loads to open the Line Loads table.  

Note that the Load Case dropdown list box is shown at the top of the table.  This controls the
load case for which loads will be shown.  

The table allows existing loads to be reviewed, edited and deleted.  It also allows new loads to
be defined.
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4.6 Area Loads (on Members)

Area Load is a way to automatically apply load to members, and it can be convenient for
loading many members in an area.

Graphical Method

Click Create > Draw Loads > Area Loads to open the Area Load (on members) dialog.   

Specify the Load Case with which the new load will be associated.  Select the direction of the
load and indicate whether the direction selection is to be interpreted as being in the local or
global coordinate axis system. 

Tip:  When the Coordinate System is set to Local, only the Z direction is available.
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The Distribution dropdown provides many options.  They are best explained graphically
(below) by the application of 100 psf load to a rectangular bay with the dimensions shown:

· Two-way (rectangular sub-areas):

· Short sides (rectangular sub-areas):



Working with Loads 95

© 2026  ENERCALC, Inc.

· Long sides (rectangular sub-areas):

· AB and CD sides (rectangular sub-areas):
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· BC and AD sides (rectangular sub-areas):

· Centroid-based:  
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· Circumference-based:  (Total load on bay is distributed uniformly along perimeter of bay.)

Enter the value and remember to use the proper algebraic sign for the direction of loading.

After clicking Apply, click on four nodes to define the perimeter of the loaded area.  Keep in
mind that for some of the load Distribution options, the order of selection of the corners
establishes the directionality of the distribution.
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Here is what an area load will look like when it is first applied:

Tip:  Keep in mind that an Area Load can be dissolved into a series of Line Loads on
members by clicking Create > Generate Loads > Convert Area Loads to Line Loads. 
This may be helpful for visualizing loads like they have been shown in the screen captures
above.
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Tabular Method

Click Tables > Area Loads to open the Area Loads table.  

Note that the table has a Load Case dropdown list box at the top.  

This table can be useful for reviewing and editing or deleting previously defined Area Loads,
but it can also be used to define new area loads by specifying the four perimeter nodes, the
Coordinate System and the Direction, the Distribution method and the load intensity Value.

This table also has buttons near the bottom to Convert Current Case to Line Loads and to
Convert All Cases to Line Loads.  Area Loads don't have to be converted to Line Loads in
order to have an effect on the model.  But if they are converted to Line Loads, they are no
longer visible in the Area Loads table, and will then be displayed in the Line Loads table.
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4.7 Surface Loads (on Shells)

Surface Loads are uniformly distributed loads that are applied to shells.

Graphical Method

Select the shells to load.  Then click Create > Draw Loads > Surface Loads to open the
Surface Load dialog. 

Specify the Load Case with which the new load will be associated.  

Select the direction of the load and indicate whether the direction selection is to be interpreted
as being in the local or global coordinate axis system.  

Enter the value and remember to use the proper algebraic sign for the direction of loading.
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Tabular Method

Click Tables > Surface Loads to open the Surface Loads table.  

Note that the table has a Load Case dropdown list box at the top.  

This table can be useful for reviewing and editing or deleting previously defined Surface
Loads, but it can also be used to define new surface loads by specifying the shell ID, the
Coordinate System and the Direction, and the load intensity Value.
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4.8 Self Weight

Self Weight is a command that instructs the program to consider the self weights of entities in
the model.

The command can be applied by clicking Create > Draw Loads > Self Weights, which
opens the Self Weights dialog. 

The assignment starts by selecting the load case with which the self weight load is to be
associated.  Select the global direction and then specify a multiplier.  

The most common use is Dead Load, Global Y, factor of -1.

Self Weight applies to all elements in the model that have their Self Weight control set to
"Include":  
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To view the Self Weight control for members, open the Members table by clicking Tables >
Members:
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To view the Self Weight control for shells, open the Members table by clicking Tables >
Shells:

There is an analogous column in the Bricks table, as well.
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To remove a Self Weight assignment globally, one option is to use a factor of zero in the
multiplier field in Create > Draw Loads > Self Weights.  Another option is to use the Create
> Draw Loads > Self Weight Exclusion command.  

This method allows the self weight to be excluded for all or for a selected set of members,
shells, and or bricks.
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4.9 Fluid Loads (on Shells)

The Fluid Loads command provides a convenient way to apply a linear varying surface load
on a selected mesh of shells.  The load will be applied in the local z direction of all selected
shells, that is, perpendicular to the shell and in the positive or negative local z direction based
on the algebraic sign of the load value.

Note that although the load can vary in intensity, it will be discretized such that the load will be
uniform on each individual shell.

Graphical Method

The command is accessed by clicking Create > Generate Loads > Fluid Loads, which
opens the Fluid Load dialog.  

Select the load case with which the Fluid Load is to be associated.  

The actual loading is specified as three components:  a global direction of variation, a starting
coordinate with load intensity and an ending coordinate with load intensity.
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Tabular Method

The tables are useful for reviewing and editing the loads produced by the Fluid Loads
command, because they get generated as surface loads on shells.  But the tables don't have
the power to generate Fluid Loads of varying magnitudes on multiple shells.

Clicking Tables > Surface Loads opens the Surface Loads table.

This table displays all loads applied to shells, including those generated by the Fluid Loads
command.  Any of the data can be edited in this table, and new data can be created by
manually inserting new rows.  But remember that the real utility of the Fluid Loads command
is its ability to create varying loads on many shells automatically.  
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4.10 Pattern Loads

The Pattern Loads command is a way to specify that the loads of a particular load case
should be applied in all possible patterns such as odd spans, even spans, and all other
potential arrangements to generate maximum positive and negative moment in each span,
maximum positive and negative moment at each support as well as maximum shear at each
support.

Before applying the Pattern Loads command, be sure that the the load case to be patterned is
already created.  Also be sure that load combinations have already been defined.

Graphical Method

Select the members whose loads are to be patterned.  Click Create > Generate Loads >
Pattern Loads to open the Pattern Load dialog.  

Select the load case whose loads are to be patterned.  Enter the Pattern Ratio (ACI 318-05
specifies 0.75).  

Click OK and note that the screen displays a graphic representation of the patterned loads.
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Click Create > Load Cases and note that the table displays new load cases that represent
the patterned loads.

Click Create > Load Combinations and note that the existing Load Combinations have been
expanded to include the newly generated pattern loads.
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4.11 Moving Loads

The Moving Loads command is a way to specify that a load (or a pattern of loads) on selected
collinear members is to be moved incrementally and analyzed at each location.

Before applying the Moving Loads command, be sure that the load case to be moved is
already created.  Also be sure that load combinations have already been defined.

Graphical Method

Select a member that already has the desired arrangement of concentrated loads on it.  Also
select the connected collinear members that the load arrangement is to travel across.

Click Create > Generate Loads > Moving Loads to open the Moving Load dialog.  

The selected members are listed in the table, and new members can be added if necessary.  

Select the Load Case that contains the load or loads to be moved.  

Specify the Moving Step.  
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Click OK, and the screen will display the results of moving the concentrated load
arrangement to the end of the string of selected members.
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Click Create > Load Cases and note that the table displays new load cases that represent
the moving loads.



Working with Loads 113

© 2026  ENERCALC, Inc.

Click Create > Load Combinations and note that the existing Load Combinations have been
expanded to include the newly generated moving loads.



ENERCALC 3D Training Manual114

© 2026  ENERCALC, Inc.

4.12 Copy Load Case

The Copy Load Case command allows loads from one load case to be copied to another load
case.

It also provides the option to delete existing loads in the target load case, if desired.

This command can be useful if similar load cases are to be created with only minor
differences.

Click Create > Generate Loads > Copy Load Case to display the Copy Case Loads dialog.
 

Select the From and To load cases.  

Optionally select the checkbox to delete existing loads in the target load case.
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5 Specifying and Performing the Analysis
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5.1 Analysis Options

The Analysis Options dialog offers many controls that affect the way certain aspects of the
analysis are handled.  The subtopics cover each option.

Note that there is a Run Static Analysis button at the bottom of the Analysis Options dialog. 
This allows an analysis to be initiated directly from the Analysis Options dialog if desired. 

5.1.1  Specifying the Structural Model Type

The model type is specified in the Analysis Options dialog, which can be opened by clicking
Analysis > Analysis Options.

There are 8 different structure type options available, and their descriptions are offered in the
User's Manual.  Each allows a certain combination of degrees of freedom.  By selecting a
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model type with some limited combination of degrees of freedom, it simplifies the analysis
and requires less resources to process the model.  For the purposes of this training, the
important thing to understand is that:

1. The most universal structural model type is 3D Frame & Shell, because all 6 degrees of
freedom are available at all nodes, meaning it can be used for any model.

2. If there is ever a model that is so complex that it becomes necessary to conserve
computing resources, there are other model types available that may help, and their
descriptions are in the User's Manual.

5.1.2  Specifying Convergence Control

Convergence control is specified in the Analysis Options dialog, which can be opened by
clicking Analysis > Analysis Options.

When a model contains tension-only members or compression-only members, or when a P-
Delta analysis is run, the analysis is an iterative process.  Sometimes many iterations are
required before convergence is achieved.  Sometimes convergence requires too many
iterations to be practical, or perhaps convergence is not even achievable.  Without some
control over the iteration process, this could lock up a processor in an infinite loop.

To avoid long delays and infinite loops, the program offers two controls on convergence:
Maximum iterations and Axial force tolerance.

The Maximum iterations control allows the user to specify an overall maximum number of
iterations that will be run when an analysis is performed.  If convergence has been achieved
before that number of iterations, the analysis stops when convergence has been reached.  If
convergence has not been achieved, the analysis stops when it reaches the specified
maximum number of iterations.

The control named Axial force tolerance between P-Delta iterations sets a threshold for the
program to determine if a P-Delta analysis has converged.  By comparing the maximum
amount of change in the axial force in any member with this specified value, the program is
able to determine if the changes are small enough to consider the analysis to have
converged.

5.1.3  Considering Shear Deformation

The decision as to whether to consider shear deformation is specified in the Analysis Options
dialog, which can be opened by clicking Analysis > Analysis Options.

5.1.4  Number of Segments for Member Output

The Number of segments to report in member output is specified in the Analysis Options
dialog, which can be opened by clicking Analysis > Analysis Options.

The number of segments for member segmental output may be set from 1 to 127.  A value of
20 segments is recommended in most cases.  More segments produce more accurate
results, but require more usage of computer memory.  The accuracy may be reflected in the
smoothness of moment, shear and deflection diagrams.  
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Since member local deflection is computed based on the moment and shear diagrams, a
value of more than 20 segments may be needed if very accurate local deflection is desired.

5.1.5  Use Cracked Section Properties

The option to use cracked section properties or gross section properties is specified in the
Analysis Options dialog, which can be opened by clicking Analysis > Analysis Options.

This applies to concrete beams, columns, and shells.

The cracking factors are specified in Create (or Modify) > Member Properties > Cracking
Factors or in Concrete Design > Cracking Factors.  

Cracking factors will not be applied until “Use cracked section properties (Icr) for members
and finite elements” is checked here in the Analysis Options dialog.  

5.1.6  Stress Averaging for Shells

The option to control stress averaging for shells is located in the Analysis Options dialog,
which can be opened by clicking Analysis > Analysis Options.

For each finite element (shell or brick), stresses are calculated at each node.  If two elements
share a node, the stresses at the node are different for each of these two elements.  To make
the results more accurate and the contours smoother, stresses can be averaged at nodes for
adjacent shells.

This setting controls the way shell stresses are calculated at nodes.  There are three options:

No stress averaging:  Stresses at each node are output as calculated, with no averaging or
smoothing.

Stress averaging for all adjacent elements:  Stresses at each node are calculated by
averaging nodal stresses of the elements that share the same node and have the local
coordinate system parallel to the global coordinate system.  With this option, if no elements
have local axes coordinated with global axes, this option will result in no stress averaging.

Stress averaging based on local coordinate system:  Stresses at each node are
calculated by averaging nodal stresses of the elements that share the same node and have
the same local coordinate system.

5.1.7  Thin Plate versus Thick Plate Option

The option to select the plate bending formulation for shells is located in the Analysis Options
dialog, which can be opened by clicking Analysis > Analysis Options.

By default, the program uses the MITC4 for shell bending formulation.  The MITC4 is a thick
plate formulation that accounts for the out-of-plane shear deformation.  
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However, if the shell elements are all rectangular, you may use the classical Kirchhoff plate
bending formulation.  The Kirchhoff plate element is a thin plate formulation that ignores out-
of-plane shear deformation.

5.1.8  Compatible versus Incompatible Formulation for Shells and Bricks

The option to select the compatibility formulation for shells is located in the Analysis Options
dialog, which can be opened by clicking Analysis > Analysis Options.

For the membrane formulation of the shell element or brick element, incompatible modes
may be added to the standard isoparametric (compatible) formulation.  

The incompatible shell element models the in-plane bending more accurately than the
standard compatible element.

The incompatible brick element, which produces much more accurate results than the
compatible one, should almost always be preferred.

5.1.9  Precision of Floating Point Arithmetic in Solver

The option to select the precision of floating point arithmetic is located in the Analysis Options
dialog, which can be opened by clicking Analysis > Analysis Options.

Double precision solver:

· standard solver similar to many analysis programs in the market

· enough for most structures

Double precision Sparse solver:

· fastest, but lacks informative messages when something goes wrong during a solution

· can only be used for static analysis

· useful to solve extremely large structural models

· uses an out-of-core approach to minimize the requirement of computer memory

Quad precision Skyline solver:

· provides an invaluable alternative for some large or numerically sensitive models where the
64-bit floating point (double precision) solver may fail

· extremely stable and accurate, but relatively slow

· the recommended solver if the model contains rigid diaphragms to avoid numerical
difficulties.

5.1.10  Rigid Diaphragm Action

The option to consider or disregard rigid diaphragm actions is located in the Analysis Options
dialog, which can be opened by clicking Analysis > Analysis Options.

The option is provided mainly as a convenience to be able to run a model either way without
having to delete the diaphragms in the model.
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5.2 Running the Analysis

5.2.1  Static Analysis

Analysis > Static Analysis performs the static analysis of the model.

You should set the appropriate analysis options before running this command. To do that, just
click Analyze > Analysis Options.

For models with P-Delta load cases, it is recommended to first run them without a P-Delta
analysis just to verify that the model is stable.  Remember that P-Delta analysis is specified
on a load combination by load combination basis.  This can be set on the Load Combinations
dialog by clicking Create > Load Combinations.

5.2.2  Analysis Status Window

After running an analysis the Analysis Status window will display information about the
analysis.

If the analysis is successful, the window will include many lines of information about the
various steps that were complete and the data that was being reported, including information
about the number of iterations that were required to achieve convergence.
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If the analysis was unsuccessful, the window may contain useful information on the cause of
the failure, such as instabilities, as well as some suggestions, like using a different analysis
type.
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6 Reviewing the Analysis Results
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6.1 Query Function

One powerful way to review analysis results on a member by member basis is the Query
function, which is available from View > Query.

This tool has the special "Query" cursor associated with it.  When the Query cursor is
displayed, clicking on any node, member or shell opens the Nodal Info, Member Info or Shell
Info dialog that offers a great deal of info about the clicked node, member or shell.  The info
includes geometric, material and loading data.  After a successful analysis the dialog also
includes analysis results such as forces, moments, deflections, and rotations.



ENERCALC 3D Training Manual126

© 2026  ENERCALC, Inc.

6.2 Result Diagrams

The Analysis Results tab offers a variety of ways to view the results of an analysis.  Graphical
results are often very telling in the early stages of a design.  There is a whole category of
graphical results available on the Analysis results ribbon.  Look to the right and find the
category named Results Diagrams.  Each of these items is explained in its own subsection.

Tip:  The graphical scales used to depict these diagrams can be adjusted by clicking
Settings and Tools > Graphic Scales.

6.2.1  Shear and Moment Diagrams

Click Analysis Results > Shear & Moment Diagram to view shear or moment diagrams on
the model itself   This opens the Shear and Moment Diagram dialog.

Select the desired Load Combination.  Select the desired Diagram Type, where options
include:

· Vx - axial force

· Vy - major shear

· Vz - minor shear

· Mx - torsional moment

· My - minor axis moment

· Mz - major axis moment
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Select the Diagram mode, where options include:

· Diagrams on all members

· Diagrams on selected members

· Erase existing diagrams (This option is one way to remove diagrams from the model. 
Another way is to use the Restore Model icon.

The final options include:

· Show values (If deselected, only diagrams are drawn.)

· Show units (Only has any meaning if Show values is selected.)

· Center diagram values at member ends (If selected, the labels will be centered on the
member to clarify which label is associated with which member.  If deselected, the labels
will be offset to clarify the view of the member.)
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6.2.2  Deflection Diagram

Click Analysis Results > Deflection Diagram, to view the deflection diagram on the model
itself.   This opens the Deflection Diagram dialog.

Select the desired Load Combination.  Set the Displacement magnification.

Select the member local deflection mode, where options include:

· None

· Local y and z

· Local y only

· Local z only.
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The final options include:

· Show values (If selected, values are shown.)

· Show units (Only has any meaning if Show values is selected.)

· Hide shadow of undeformed shape (If selected, the undeflected shape is hidden.  If
deselected, the undeflected shape is drawn.)

· Hide shadow of deformed shape (If deselected, the program superimposes the diagram of
the deflected structure without local deflection. If selected, the diagram of the deflected
structure without local deflection is hidden.)
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6.2.3  Contour Diagram

Click Analysis Results > Contour Diagram to view the contour diagram on the model itself. 
This opens the Contour Diagram dialog.

Select the desired Load Combination.

Select the display mode, where the options include diagrams with values, diagrams only,
values only, or erase.

Select the Contour component, where the options include displacements, moments, bending
shears, forces, and many types of plate stresses.
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The final options include:

· Show plate/shell top stress or bottom stress

· Use 8 or 16 colors for contours

· Use gray scale or color

· Show contours on selected elements or on all elements
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6.2.4  Mode Shape

Click Analysis Results > Mode Shape to view the contour diagram on the model itself.  This
opens the Mode Shape dialog.

Select the desired mode.

Enter the magnification factor.

Select miscellaneous graphical choices and click OK. 

The result is a display of the selected mode shape.
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6.2.5  Response Animation

Response Animation is a visualization enhancement that allows any of the Result Diagrams
to be animated.

Start by applying the necessary settings and scales to create the desired result diagram. 
With the diagram still in view on the screen, click Analysis Results > Response Animation.

To stop the animation, either click the Response Animation button again, or click the Restore

Model button, on the Quick Access Toolbar.
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6.3 Nodal Displacements

Click Analysis Results > Nodal Displacements to see a table of nodal displacements.  The
Nodal Displacements table appears.

Select the desired Load Combination.

Choose whether the table should display results for the selected entities or for all entities.

The table reports displacements and rotations for the desired nodes.

The table can be printed with the Print button.
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6.4 Story Drifts

The first step in evaluating story drifts is to define Drift Nodes, which are the nodes at which
drift will be evaluated.  To do this, select the drift nodes and click Create > Story Drift
Nodes.  This will create a table of nodes (usually one at each level) that can be viewed by
clicking Tables > Story Drift Nodes.
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After selecting the drift nodes, click Analysis Results > Story Drift.  The Story Drifts table
opens.

Select the desired Load Combination.

Since this table uses the predefined drift nodes, deselect the option to show selected entities
only.

The table reports nodal displacement, inter-story drift, and the drift ratio in the X and Z
direction for each story.

The table can be printed with the Print button.
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6.5 Support Reactions

Click Analysis Results > Support Reactions to see a table of support reactions.  The
Support Reactions table appears.

Select the desired Load Combination.

Choose whether the table should display results for the selected entities or for all entities.

The table reports reactions for the desired nodes.

The table can be printed with the Print button.
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6.6 Spring Reactions

Click Analysis Results > Nodal Spring Reactions [or Line Spring Reactions or Surface
Spring Reactions] to see a table of spring reactions.  The Spring Reactions table appears.

Select the desired Load Combination.

Choose whether the table should display results for the selected entities or for all entities.

The table reports reactions for the desired springs.

The table can be printed with the Print button.
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6.7 Member End Forces & Moments

Click Analysis Results > Member End Forces & Moments to see a table of member end
forces and moments.  The Member End Results table appears.

Select the desired Load Combination.

Choose whether the table should display results for the selected entities or for all entities.

The table reports shears, moments, torsion and axial force at the starting end and ending end
for the desired members.

The table can be printed with the Print button.
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6.8 Member Segmental Results

Click Analysis Results > Member Segmental Results to see a table of member forces and
moments at small increments all along the length of the members.  The Member Segmental
Results table appears.

Select the desired Load Combination.

Choose whether the table should display results for the selected entities or for all entities.

The table reports shears, moments, torsion and axial force at many incremental locations
along the length of the desired members.

The table can be printed with the Print button.
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6.9 Shell Forces & Moments

Click Analysis Results > Shell Forces, Moments & Stresses > Shell Forces & Moments
to see a table of shell forces and moments.  The Shell Forces and Moments table appears.

Select the desired Load Combination.

Choose whether the table should display results for the selected entities or for all entities.

Specify the force and moment locations to be at the nodes and/or the center of each shell by
clicking Settings and Tools > Data Options.

The table reports shears and moments for the desired shells.

The shell forces and moments include:

· Fxx: in-plane normal force in the local x direction

· Fyy: in-plane normal force in the local y direction

· Fxy: in-plane shear force

· Mxx: out-of-plane bending moment on the x face (about the local y axis)

· Myy: out-of-plane bending moment on the y face (about the local x axis)

· Mxy: out-of-plane torsional moment

· Vxx: out-of-plane shear force on the x face
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· Vyy: out-of-plane shear force on the y face

The table can be printed with the Print button.
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6.10 Shell Principal Forces & Moments

Click Analysis Results > Shell Forces, Moments & Stresses > Shell Principal Forces &
Moments to see a table of shell principal forces and moments.  The Shell Principal Forces &
Moments table appears.

Select the desired Load Combination.

Choose whether the table should display results for the selected entities or for all entities.

Specify the force and moment locations to be at the nodes and/or the center of each shell by
clicking Settings and Tools > Data Options.

The table reports shears and moments for the desired shells.

The shell forces and moments include:

· Fmax: maximum normal force

· Fmin: minimum normal force

· F-Angle: angle at which extreme normal forces are achieved

· Mmax: maximum moment

· Mmin: minimum moment

· M-Angle: angle at which extreme moments are achieved
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· Vmax: maximum shear force

· V-Angle: angle at which extreme shear forces are achieved

The table can be printed with the Print button.
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6.11 Shell Stresses [Top or Bottom]

Click Analysis Results > Shell Forces, Moments & Stresses > Shell Stresses [Top or
Bottom] to see a table of top or bottom shell stresses.  The Shell Stresses [Top or Bottom]
table appears.

Select the desired Load Combination.

Choose whether the table should display results for the selected entities or for all entities.

Specify the stress locations to be at the nodes and/or the center of each shell by clicking
Settings and Tools > Data Options.

The table reports stresses for the desired shells.

The shell stresses include:

· Sxx: in-plane normal axial stress in the local x direction

· Syy: in-plane normal axial stress in the local y direction

· Sxy: in-plane shear stress

· Sxz: out-of-plane shear on the x face

· Syz: out-of-plane shear on the y face

The table can be printed with the Print button.
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6.12 Shell Principal Stresses

Click Analysis Results > Shell Forces, Moments & Stresses > Shell Principal Stresses
to see a table of shell principal stresses.  The Shell Principal Stresses table appears.

Select the desired Load Combination.

Choose whether the table should display results for the selected entities or for all entities.

Specify the stress locations to be at the nodes and/or the center of each shell by clicking
Settings and Tools > Data Options.

The table reports stresses for the desired shells.

The shell forces and moments include Top and Bottom values for:

· S1: 
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· S2: 

· S3: S3 = 0

· Von Mises: 

The table can be printed with the Print button.
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6.13 Shell Nodal Resultants

Click Analysis Results > Shell Forces, Moments & Stresses > Shell Nodal Resultants
to see a table of shell nodal resultants.  The Shell Nodal Resultants table appears.

Select the desired Load Combination.

Choose whether the table should display results for the selected entities or for all entities.

The table reports the forces and moments required to keep the shell in equilibrium. The
values are expressed in the local coordinate system.
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7 Concrete Design
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7.1 RC Materials

Click Concrete Design > RC Materials to view the RC Materials table.  (This will list any
materials that have been defined in the model, not just concrete materials.)

This table contains the materials that have been defined in Tables > Materials, but it lists
their concrete design related properties as opposed to their analysis properties.  The purpose
of this table is to specify values for concrete strength, rebar yield strength and shear rebar
yield strength for any concrete materials that are involved in a design.

Tip:  The materials have probably already been assigned to the members in order to get an
analysis.  So at this point, there is no need to Assign anything specific to members.  It is only
necessary to specify the material strength values for any materials that are actually involved
in a design.
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7.2 RC Model Design Criteria

Click Concrete Design > RC Model Design Criteria to open the RC Design Criteria dialog.
 

This dialog controls many aspects of the concrete design process.

Design Code: Select the desired code.

Column Design Parameters

Minimum and Maximum reinforcing ratio:  Enter values as whole number.  Example:  1 for
1%, or 8 for 8%.

Neutral axis steps for accuracy:  A control to balance accuracy with processing time.  Do
not use values less than 20.

Biaxial angle steps:  Another control to balance accuracy with processing time.  Must be a
multiple of 4.

Axial capacity steps for display:  A third control to balance accuracy with processing time. 
Must be 5 or more.

Exclude concrete displaced by steel:  When selected, the program will exclude concrete
displaced by rebar when calculating concrete capacity.  This should be selected in practice. 
However, almost all examples in concrete textbooks include concrete displaced by rebar for
calculation conveniences, so this can be useful if comparing program results to published
examples. 
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Always use 1.0 for Cm:  Uncheck this box to have the program compute Cm automatically.

Sustained load combination for computing Beta d in columns:  Select the load
combination that represents the sustained loads.

Ignore compressive force in concrete shear capacity:  Offers the option to neglect the
compressive force in a member when computing its shear capacity.

Check capacity at column ends only:  If this is not selected, the concrete design procedure
will check columns at every analysis segmental point along the member (more calculation
time).

Compute minimum moment Pu*(0.6 + 0.03h):  When selected, the program uses Pu*(0.6 +
0.03h) to calculate the minimum moment, and will consider both the minimum moment and
the moment due to loading (whichever is larger). When this option is not selected, then the
program will not compute the minimum moment and will use moment due to loading only.

Beam Design Parameters

Automatically compute support widths:  Select this option so that flexural design starts at
support faces and shear design starts at a distance of "d" from the face of support.

Slab/Plate Design Parameters

Minimum reinforcing ratio for slab top/bottom steel:  The values entered will be treated
as percentages.  Example:  0.18 will be considered as 0.18% = 0.0018.
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7.3 RC Design Criteria

7.3.1  RC Beam Design Criteria

Click Concrete Design > RC Model Design Criteria > RC Beam Design Criteria to open
the RC Beam Design Criteria table.  

This table collects design parameters for the concrete beam design process.

You can create as many RC Beam Design Criteria as you need to satisfy the requirements of
your design.  Once created, you can assign RC Beam Design Criteria to members
graphically.

Label:  A freeform text descriptor that has meaning to you.

Stirrup Legs:  The number of legs per stirrup.

Stirrup Size:  The rebar size used for stirrups.

Edge to Centroid Bottom Bar:  The distance from the edge of concrete to the centroid of
the bottom bars.

Edge to Centroid Top Bar:  The distance from the edge of concrete to the centroid of the
top bars.
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7.3.2  RC Column Design Criteria

Click Concrete Design > RC Model Design Criteria > RC Column Design Criteria to
open the RC Column Design Criteria table.  

This table collects design parameters for the concrete column design process.

You can create as many RC Column Design Criteria as you need to satisfy the requirements
of your design.  Once created, you can assign RC Column Design Criteria to members
graphically.

Label:  A freeform text descriptor that has meaning to you.

X-Sway & Y-Sway:  X-sway and Y-sway flags designate if a member is a part of a sway
frame in member strong/weak direction, respectively.  These flags are only used for checking
the validity of Kx and Ky values.  For example, if X-sway flag is on and Kx is less than 1.0, the
program will give a warning.

Lux:  Unbraced length when considering buckling about the strong axis.

Luy:  Unbraced length when considering buckling about the weak axis.

Kx:  Effective length factor when considering buckling about the strong axis.

Ky:  Effective length factor when considering buckling about the weak axis.

Tie Legs:  Number of legs per tie.
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Tie Size:  Rebar size used for ties.

Cover to Tie:  Specifies the clear cover to the tie or spiral reinforcing.

Start Bar Size:  The bar size that the design process will start with when seeking a solution. 
Set this to the smaller size if different bar sizes are allowed in the solution.

End Bar Size:  The bar size that the design process will end with when seeking a solution. 
Set this to the larger size if different bar sizes are allowed in the solution.

Bar Layout:  See four options below:

· All Sides:        Rebar will be placed on all sides

· Major Sides:  Rebar will be placed on sides that are parallel to strong axis to resist Mz.  No
rebar on sides that are parallel to weak axis except at corners.

· Minor Sides:  Rebar will be placed on sides that are parallel to weak axis to resist Mz.  No
rebars on sides that are parallel to strong axis except at corners.

· Equal Sides:  Rebar placed in equal numbers on all sides.

Confinement:  Used to specify whether the column is tied or spirally reinforced.

7.3.3  RC Plate Design Criteria

Click Concrete Design > RC Model Design Criteria > RC Plate Design Criteria to open
the RC Plate Design Criteria table.  
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This table collects design parameters for the concrete plate design process.

You can create as many RC Plate Design Criteria as you need to satisfy the requirements of
your design.  Once created, you can assign RC     Plate Design Criteria to shells graphically.

Label:  A freeform text descriptor that has meaning to you.

Edge to Centroid Bottom x Bar:  Distance from the edge to the centroid of the bottom bars
oriented parallel to the plate local x axis.

Edge to Centroid Bottom y Bar:  Distance from the edge to the centroid of the bottom bars
oriented parallel to the plate local y axis.

Edge to Centroid Top x Bar:  Distance from the edge to the centroid of the top bars
oriented parallel to the plate local x axis.

Edge to Centroid Top y Bar:  Distance from the edge to the centroid of the top bars
oriented parallel to the plate local y axis.
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7.4 Exclude Concrete Elements

Click Concrete Design > Exclude Concrete Elements to open the Exclude Elements
dialog.

This dialog provides a way to indicate that selected members and/or shells should be
included or excluded from concrete design.
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7.5 Cracking Factors

Click Concrete Design > Cracking Factors to open the Cracking Factors dialog.

This dialog provides a way to specify cracking factors that will apply to the bending stiffness of
selected members and/or shells.  A value of 0 implies completely cracked.  A value of 1.0
implies completely uncracked.

Tip:  Regardless of how Cracking Factors have been set, they will only be considered if the
option to "Use cracked section properties" has been selected in Analysis > Analysis Options.  
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7.6 RC Design Properties

7.6.1  Beam Design Properties

Click Concrete Design > RC Design Properties > RC Beam Design Properties to open
the RC Beam Design Properties dialog.  

This is a convenience dialog that allows the assignment of RC Beam Design Criteria and/or
RC Beam Design Exclusion and/or Cracking Factor, all of which are explained in the sections
above.

7.6.2  Column Design Properties

Click Concrete Design > RC Design Properties > RC Column Design Properties to
open the RC Column Design Properties dialog.  

This is a convenience dialog that allows the assignment of RC Column Design Criteria and/or
RC Column Design Exclusion and/or Cracking Factor, all of which are explained in the
sections above.
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7.6.3  Plate Design Properties

Click Concrete Design > RC Design Properties > RC Plate Design Properties to open
the RC Plate Design Properties dialog.  

This is a convenience dialog that allows the assignment of RC Plate Design Criteria and/or
RC Plate Design Exclusion and/or Cracking Factor, all of which are explained in the sections
above.
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7.7 RC Member Input

Click Concrete Design > RC Member Input to open the RC Member Input table.  

This is a convenient table to review and change the assignments that have been made for RC
Beam or RC Column Design Criteria, Cracking Factor, and the status of Inclusion/Exclusion.
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7.8 RC Plate Input

Click Concrete Design > RC Plate Input to open the RC Plate Input table.  

This is a convenient table to review and change the assignments that have been made for RC
Plate Design Criteria, Cracking Factor, and the status of Inclusion/Exclusion.
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7.9 Perform Concrete Design

Click Concrete Design > Perform Concrete Design to initiate a Concrete Design process.
 (Static analysis results must be current in order to run a concrete design.)  

The message box will indicate when the design is complete.
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7.10 Concrete Design Output

7.10.1  RC Analysis Envelope

Click Concrete Design > Concrete Design Output > RC Analysis Envelope to open the
RC Analysis Envelope table.  

After selecting the desired load combination, this table reports forces and moments at small
increments along the length of the member.

Max Mz:  Maximum moment about the strong axis of the member.

Min Mz:   Minimum moment about the strong axis of the member.

Abs Fy:  Absolute value of the major axis shear in the member.

Max Mz Comb:  Load Combination that produces the maximum moment about the strong
axis of the member.

Min Mz Comb:   Load Combination that produces the minimum moment about the strong
axis of the member.

Abs Fy Comb:  Load Combination that produces the absolute value of the major axis shear in
the member.
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7.10.2  RC Beam Results

Click Concrete Design > Concrete Design Output > RC Beam Results to open the RC
Beam Results table.  

This table reports moments and required rebar areas at small increments along the length of
the member.

fc and fy: Concrete strength and rebar yield strength.

Bot Mu:  Moment producing tension on the bottom of the beam.

Bot As:  Area of steel required to satisfy Bot Mu.

Top Mu:  Moment producing tension on the top of the beam.

Top As:  Area of steel required to satisfy Top Mu.

Tip:  If Bot As or Top As indicate -1.0, that means that the section is too small for the loads.
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7.10.3  RC Column Results

Click Concrete Design > Concrete Design Output > RC Column Results to open the RC
Column Results table. 

This table reports design results for each column member.

Tip: This table only reports results for the controlling load combination for each column.  The
Load Combination selector is provided in this table only as a convenience to help the user
relate the load combination number to the actual load combination itself.

Section:  A descriptor generated by the program that uniquely identifies the reinforcing
pattern used.

Unity Check:  The highest utilization ratio for all load combinations used in concrete design.

Comb:  The load combination that produces the highest utilization ratio.

Distance:  The location along the length of the member where the highest utilization ratio
occurred.  A value of zero indicates the starting end of the member.  A value of 1.0 indicates
the ending end.  A value of 0.25 means 25% of the way from starting node to ending node.

P:  The design axial load at the specified distance.
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Mz:  The design strong axis moment at the specified distance.

My:  The design weak axis moment at the specified distance.

Mz Factor:  The B1 moment magnification factor for Mz.

My Factor:  The B1 moment magnification factor for My.

Beta d:  The ratio of maximum factored axial sustained load to maximum factored axial total
load.  The factor Beta d accounts for the effects of creep.  Generally: 

Cmx and Cmy:  The Equivalent Moment Factor:

Cm = 1. 0 if M1 = 0 or M2 = 0

Cm = 1. 0 if transverse load exists

If only end moments exist, then:  
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7.10.4  Member Shear Results

Click Concrete Design > Concrete Design Output > Member Shear Results to open the
Member Shear Results table.  

This table reports shear design results for each member.  Beam shear is based on the shear
envelope, so results for specific load cases are not available.

Member ID:  Lists the member number and indicates the section used for the member.

Distance:  Reports incremental locations along the member, starting at the starting end and
ending at the ending end.

fc:  The compressive strength of concrete.

fys:  The yield strength of the shear reinforcing.

Stirrup/Tie Size:  The size of the stirrup or tie.

Stirrup/Tie Legs:  The number of legs per stirrup or tie.

Shear:  The design shear force to be resisted.

Axial:  The design axial force.
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Stirrup/Tie Spacing:  The spacing of stirrups or ties.

phiVc:  The shear strength of the concrete only.
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7.10.5  Wood-Armer Moments

To see a table of Wood-Armer moments click Concrete Design > Concrete Design
Output > Wood-Armer Moments.  The Wood-Armer Moments table appears.

Tip: This table only reports results for the controlling load combination for each moment
location and direction. The Load Combination selector is provided in this table only as a
convenience to help the user relate the load combination number to the actual load
combination itself.

Choose whether the table should display results for the selected entities or for all entities.

Tip: Specify the force and moment locations to be at the nodes and/or the center of each shell
by clicking Settings > Data Options.

The table reports top and bottom moments for the desired shells.

Tip:  Be sure to have a thorough understanding of the meaning of the "top" and "bottom" of a
plate before interpreting the results in this table!

Bot Mux:  Wood-Armer design moment on the x edge of the plate (about the local y axis) for
sizing bottom rebar parallel to the plate local x axis.
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Bot Muy:  Wood-Armer design moment on the y edge of the plate (about the local x axis) for
sizing bottom rebar parallel to the plate local y axis.

Top Mux:  Wood-Armer design moment on the x edge of the plate (about the local y axis) for
sizing top rebar parallel to the plate local x axis.

Top Muy: Wood-Armer design moment on the y edge of the plate (about the local x axis) for
sizing top rebar parallel to the plate local y axis.

Bot Mux Comb:  The load combination responsible for producing Bot Mux.

Bot Muy Comb:  The load combination responsible for producing Bot Muy.

Top Mux Comb:  The load combination responsible for producing Top Mux.

Top Muy Comb:   The load combination responsible for producing Top Muy.
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7.10.6  RC Plate Results

Click Concrete Design > Concrete Design Output > RC Plate Results to display a table
of plate design results for the controlling load combination.  The RC Plate Results table
appears.

Choose whether the table should display results for the selected entities or for all entities.

Tip: Specify the force and moment locations to be at the nodes and/or the center of each shell
by clicking Settings and Tools > Data Options.

The table reports top and bottom moments for the desired shells.

Tip:  Be sure to have a thorough understanding of the meaning of the "top" and "bottom" of a
plate before interpreting the results in this table!

Design H:  The plate thickness.

fc:  The compressive strength of concrete.

fy:  Yield strength of rebar.

Bot Mux:  Controlling design moment on the x edge of the plate (about the local y axis) for
sizing bottom rebar parallel to the plate local x axis.
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Bot Muy:  Controlling design moment on the y edge of the plate (about the local x axis) for
sizing bottom rebar parallel to the plate local y axis.

Top Mux:  Controlling design moment on the x edge of the plate (about the local y axis) for
sizing top rebar parallel to the plate local x axis.

Top Muy: Controlling design moment on the y edge of the plate (about the local x axis) for
sizing top rebar parallel to the plate local y axis.

Bot Asx:  Area of steel required to resist Bot Mux.

Bot Asy:  Area of steel required to resist Bot Muy.

Top Asx:  Area of steel required to resist Top Mux.

Top Asy:  Area of steel required to resist Top Muy.
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7.10.7  Flexural/Axial Interaction

7.10.7.1   Sections

Click Concrete Design > Flexural/Axial Interaction > Sections to open the Sections
dialog.  

This lists the various sections that met the specified RC Column Design Criteria and were
tried as potential candidates for the solution to one or more members in the model.

Clicking on any section in the list will display all of the numerical data for that section in the
labeled fields on the right side of the dialog.
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7.10.7.2   P-Mx (+)

Click Concrete Design > Flexural/Axial Interaction > P-Mx (+) to open the table named P-
Mx (+), Compression on Top.

For the section selected in the dropdown list box at the top, this table presents interaction
results for various neutral axis depths.  The results include phiPn, phiMn, Eccentricity,
Maximum Steel Tensile Strain, and the value of Phi.

Other selections are available to view P-Mx (-), P-My (+), P-My (-) and  P-Mx-My.
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7.10.7.3   Print Diagrams

Click Concrete Design > Flexural/Axial Interaction > Print Diagrams to allow diagrams to
be printed for all sections considered in the current model.
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The diagrams include a section diagram, section data, an interaction diagram, and data for
the control points on the interaction diagram.

These diagrams can be zoomed and printed.

Click the Close button to return to the regular program display.
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7.11 Concrete Design Diagrams

7.11.1  RC Member Envelope Diagram

To view member diagrams on the screen click Concrete Design > Concrete Design
Diagrams > RC Member Envelope Diagram.  The RC Member Envelope Diagram dialog
opens.  

Remember that these are envelope diagrams.  They are not specific to any one load
combination.

Select Diagram to Display:  Select from Concrete Member Moment Envelope, Concrete
Member Shear Envelope, Required Flexural Reinforcement, or Required Shear
Reinforcement.

Diagram mode:  Options include Diagrams on all members, Diagrams on selected
members, or Erase existing diagrams.

Miscellaneous options include: Show values, Show units, and Center diagram values at
member ends.
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7.11.2  RC Plate Envelope Contour

To view plate contours on the screen click Concrete Design > Concrete Design Diagrams
> RC Plate Envelope Contour.  The RC Plate Envelope Contour dialog opens.
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Envelope type:  Select from Wood-Armer plate moments or Required plate reinforcement.

Location-direction:  Select from Bottom-X, Bottom-Y, Top-X, or Top-Y.

Tip:  Remember that these directions describe moment on the X or Y edge of the plate or
reinforcement parallel to the plate local x or y direction.

Display mode:  Options include Iso-Surface and Value, Iso-Surface only, Value only, or
None/Erase.

Miscellaneous options include: Use 8 or 16 colors, Use gray scale, Show contour on
selected elements only.
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7.12 Concrete Design Tools

7.12.1  Rebar Database

Click Concrete Design > Concrete Design Tools > Rebar Database to open the Rebar
Database table.

Select the desired database to view bar designations, diameters, and areas.

7.12.2  K Calculator

Click Concrete Design > Concrete Design Tools > K Calculator to open the Compute
Effective Length Factor K dialog.
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The dialog collects a value of Psi Top and Psi Bottom and then returns the calculated value of
K for a braced and for an unbraced condition.

7.12.3  Quick Rectangular Beam Flexural Design

Click Concrete Design > Concrete Design Tools > Quick R-Beam Flexural Design to
open the Quick R-Beam Flexural Design dialog.

This dialog collects the width, height, clear cover, fc, fy, and Mu, and then returns the required
area of steel for either a singly reinforced or doubly reinforced beam.
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7.12.4  Quick Tee Beam Flexural Design

Click Concrete Design > Concrete Design Tools > Quick T-Beam Flexural Design to
open the Quick T-Beam Flexural Design dialog.

This dialog collects the width, height, flange thickness, web width, clear cover, fc, fy, and Mu,
and then returns the required area of steel for a singly reinforced tee beam.
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7.12.5  Unity Check

Click Concrete Design > Unity Check to view the Unity Check diagram on the model itself.

Tip: The Unity Check can only be displayed after steel or concrete design commands have
been applied.

If steel or concrete design has been performed, the Unity Check diagram will show bold blue
lines on members that have a unity ratio less than or equal to 1 (passing), and bold red lines
on members that have a unity ratio greater than 1 (failing).
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8 Steel Design
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8.1 Steel Materials

Steel Design > Steel Materials opens the Steel Materials table.  (This will list any materials
that have been defined in the model, not just steel materials.)

This table contains the materials that have been defined in Tables > Materials, but it lists
their steel design related properties as opposed to their analysis properties.  The purpose of
this table is to specify values for yield strength and ultimate strength for any steel materials
that are involved in a design.

Tip:  The materials have probably already been assigned to the members in order to get an
analysis.  So at this point, there is no need to Assign anything specific to members.  It is only
necessary to specify the material strength values for any materials that are actually involved
in a steel design.
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8.2 Steel Design Criteria

8.2.1  Steel Design Criteria

Click Steel Design > Steel Design Criteria > Steel Design Criteria to open the Steel
Design Criteria dialog.  This dialog controls many aspects of the steel design process.

Design Code: Select the desired code.

Use Direct Design Method:  Selecting this option affects the calculation of moment
magnification factor B1 See AISC Eq. (A-8-3), Eq. (A-8-5), Eq. (C2-2a) and Eq. (C2-2b).  It
does not create notional loads.

Consider moment magnification factor B1:  B1 is moment magnification factor for small p-
delta along the member length.  With this flag on, you do not need to break a member into
multiple members in order to consider small p-delta effect.

Always use 1.0 for Cm:  Forces Cm = 1 as opposed to using equation (A-8-4).

Check capacity at column ends only:  If this is not selected, the steel design procedure will
check columns at every analysis segmental point along the member (more calculation time).
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Only use sections from the Section Pool:  If this is not selected, the steel design
procedure will not limit itself to sections in the Section Pool.  Instead, it will stay within the
family specified by the Section Prefix specified in Member Design Criteria. 

Connector distance for double-angle members:  Distance between intermediate
connectors in double-angle members for use in Eq. (E6-2b).

Maximum number of steel sections to solve for:  Tells the steel design routine how many
passing sections to search for.

Total load deflection denominator: Total load deflection will be limited to span length/Total
load deflection denominator.

Live load deflection denominator:  Live load deflection will be limited to span length/Live
load deflection denominator.

Adjust deflection ratios...:  This item should be checked to prevent the situation where no
candidate section is available when critical ratio in design for a member is caused by
deflection limits.

8.2.2  Steel Member Design Criteria

Click Steel Design > Steel Design Criteria > Steel Member Design Criteria to open the
Steel Member Design Criteria table.  This table controls many aspects of the steel design
process.
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You can create as many Steel Member Design Criteria as you need to satisfy the
requirements of your design.  Once created, you can assign Steel Member Design Criteria to
members graphically.

Label:  A freeform text descriptor that has meaning to you.

Section Prefix:  Tells the program what family (and optionally what size class) to select from
when designing.

X-Sway & Y-Sway:  X-sway and Y-sway flags designate if a member is a part of a sway
frame in member strong/weak direction, respectively.  These flags are only used for checking
the validity of Kx and Ky values.  For example, if X-sway flag is on and Kx is less than 1.0, the
program will give a warning.

Lb & Continuously Braced:  These are controls for the unbraced length for bending.  If
Continuously Braced is set to Yes, then the beam is considered to be continuously braced
against flexural buckling, and the value in the Lb column should be specified as zero, because
the program is not going to do anything with the value..  If Continuously Braced is set to No,
then the program will use the value of Lb as the unbraced length.  

Tip:  If Continuously Braced is set to No, and the value of Lb is set to zero, then the program
will use the full member length as the unbraced length.  

Cb:  Establishes the value to use for Cb (Lateral-torsional buckling modification factor for
nonuniform moment diagrams).

Lux, Luy, Luz, Kx, Ky, and Kz:  Length and effective length factors for buckling capacity
about all three axes.  

Tip:  The values with the x subscript refer to buckling about the strong axis of the member
(the x axis in AISC nomenclature).  The values with the y subscript refer to buckling about the
weak axis of the member (the y axis in AISC nomenclature).  

Max Capacity Ratio:  Establishes the maximum capacity ratio that will be allowed when
selecting passing members.

Tip:  It is often helpful to use a value of Max Capacity Ratio somewhat less than one when
starting to optimize a model, because loads will change when member stiffnesses change
and the analysis is rerun.  Limiting the Max Capacity Ratio is one way to "pad" the design a
little, to allow for some inevitable stress redistribution. 

Tip:  Use View > Query to check a member's Steel Member Design Criteria.
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8.2.3  Steel Section Pool

Click Steel Design > Steel Design Criteria > Steel Section Pool to open the Steel
Section Pool dialog.  

This dialog offers a way to create a list of preferred sections.  There is also an option to ONLY
select sections from the Steel Section Pool during a design.

Tip:  The Steel Section Pool can be populated with preferred sections, but it will have no effect
unless the option is selected to ONLY select sections from the Steel Section Pool during a
design.
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Tip:  If a Steel Section Pool is used, be sure that it includes some sections from the family
indicated in the Section Prefix column of the Steel Member Design Criteria table, or else the
optimization routine will not be able to select any qualifying members.

8.2.4  Exclude Steel Elements

Click Steel Design > Steel Design Criteria > Exclude Steel Elements to open the
Exclude Steel Elements dialog.  

This dialog offers a way to explicitly exclude selected elements from any steel design.  There
is also an option to INCLUDE selected elements in a steel design.
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8.3 Steel Member Design Properties

Click Steel Design > Steel Member Design Properties to open the Assign Steel Member
Design Properties dialog.  

This is a convenience dialog that allows the assignment of Steel Member Design Criteria
and/or Steel Member Design Exclusion, both of which are explained in the section on Steel
Design > Steel Design Criteria.
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8.4 Steel Member Input

Click Steel Design > Steel Member Input to open the Steel Member Input table.  

This is a convenience table that lists Member ID, Steel Member Design Criteria, and the
assignment of Steel Member Design Exclusion.

To change Steel Member Design Criteria, select one or more rows, choose the desired Steel
Design Criteria from the dropdown list box at the top of the table, and click Apply to Selected
Rows.

To change the Steel Member Design Exclusion, click in a cell and use the dropdown arrow to
select the desired status.
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8.5 Perform Steel Design

Click Steel Design > Perform Steel Design to initiate a Steel Design process.  (Static
analysis results must be current in order to run a steel design.)  

The message box will indicate when the design is complete.
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8.6 Steel Design Results

Click Steel Design > Steel Design Results to open the Steel Design Results table.  

This table presents the results of the most recent Steel Design process.  Each line
represents a member in the model and presents the following data:

Member ID:  The ID of the member.

Length:  The actual member length, not the unbraced length for flexure or for Euler buckling.

Section:  The AISC section for which design results are displayed.  

Tip:  Click the dropdown arrow in the Section cell to view a list of other sections selected by
the Steel Design routine subject to the limitations of the Section Prefix and the Section Pool.

Tip:  Selecting a different section will invalidate the analysis results due to changes in
stiffness.  So be sure to reanalyze the model and rerun the Steel Design after making any
section changes.

Status:  Indicates an OK or NG status to show whether the selected member satisfies code
requirements or not.

Critical Ratio:  Reports the highest ratio found after running all of the required steel code
checks on the member considering Axial & Bending, Shear, and Deflection.

Load Combination:  Indicates the Load Combination responsible for producing the Critical
Ratio.

Distance:  Reports the location where the critical design was found to occur.  0 indicates that
the critical design location was at the starting end of the member.  1 indicates that the critical
design location was at the ending end of the member.  A decimal indicates a location
somewhere in between starting and ending end.
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Axial-Bending Ratio:  Indicates the highest ratio that occurred on the member due to
combined axial and flexural design when subjected to the load combination that produced the
Critical Ratio.

Shear-X Ratio:  Indicates the highest ratio that occurred on the member due to strong
direction shear when subjected to the load combination that produced the Critical Ratio.

Shear-Y Ratio:  Indicates the highest ratio that occurred on the member due to weak
direction shear when subjected to the load combination that produced the Critical Ratio.

Total Deflection Ratio:  Calculated as controlling Total Load Deflection/(Span/Total Load
Deflection Denominator) when subjected to the load combination that produced the Critical
Ratio.

Live Deflection Ratio:  Calculated as controlling Live Load Deflection/(Span/Live Load
Deflection Denominator) when subjected to the load combination that produced the Critical
Ratio.

Pu:  Axial load at the controlling distance when subjected to the load combination that
produced the Critical Ratio.

Mux:  Moment about the strong axis at the controlling distance when subjected to the load
combination that produced the Critical Ratio.

Muy:  Moment about the weak axis at the controlling distance when subjected to the load
combination that produced the Critical Ratio.

Vux:  Shear in the strong direction at the controlling distance when subjected to the load
combination that produced the Critical Ratio.

Vuy:  Shear in the weak direction at the controlling distance when subjected to the load
combination that produced the Critical Ratio.

Total Dy:  Total Load strong axis deflection. 

Live Dy:  Live Load strong axis deflection. 

PhiPn:  Axial capacity.

PhiMnx:  Strong axis moment capacity.

PhiMny:  Weak axis moment capacity.

PhiVnx:  Strong direction shear capacity.

PhiVny:  Weak direction shear capacity.

Total Deflection Limit:  Span/Total Load Deflection Denominator.
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Live Deflection Limit:  Span/Live Load Deflection Denominator.

Cb:  Lateral-torsional buckling modification factor for nonuniform moment diagrams.

Cmx:  Coefficient accounting for nonuniform moment about the strong axis.

Cmy:  Coefficient accounting for nonuniform moment about the weak axis.
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8.7 Steel Tools

8.7.1  K Calculator

Click Steel Design > Steel Tools > K Calculator to open the K Calculator.

The dialog collects a value of Psi Top and Psi Bottom and then returns the calculated value of
K for a braced and for an unbraced condition.
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8.7.2  Section Check

Click Steel Design > Steel Tools > Steel Section Check to open the Steel Section Check
dialog.

This tool allows the specification of member section, length, bracing, material properties, and
loading and then performs a code check with those parameters.

After filling in the parameters in the input fields at the top of the screen, populate the loading
values in the columns for Pu, Mux, Muy, Vux, Vuy, Cmx and Cmy.  (Each row can be thought
of as the resulting factored loads for a load combination.)

Then click the Compute button and the program will complete the design and report the
results in the remaining columns.

The Show Procedure button can be used to view and print the detailed calculations.
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8.7.3  Section Design

Click Steel Design > Steel Tools > Steel Section Design to open the Steel Section
Design dialog.

This tool allows the specification of member section prefix (like W12), length, bracing,
material properties, and loading, and then performs a design with those parameters.

After filling in the parameters in the input fields at the top and right side of the screen, populate
the loading values in the columns for Pu, Mux, Muy, Vux, Vuy, Cmx and Cmy.  (Each row can
be thought of as the resulting factored loads for a load combination.)

Then click the Compute button and the program will complete the design and report the
Section Candidates and results in the remaining columns.

The Detail Check button can be used to open the Steel Section Check dialog, where
individual load combinations can be investigated for intermediate values, and detailed
calculations can be viewed and printed.
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8.8 Unity Check

Click Steel Design > Unity Check to view the Unity Check diagram on the model itself.

Tip: The Unity Check can only be displayed after steel or concrete design commands have
been applied.

If steel or concrete design has been performed, the Unity Check diagram will show bold blue
lines on members that have a unity ratio less than or equal to 1 (passing), and bold red lines
on members that have a unity ratio greater than 1 (failing).
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9 Reporting
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9.1 Prepare a Report

Click Reporting > Print Options.  This will open the Print Options dialog.

This dialog offers a variety of input and output options to choose from for inclusion in the
report.
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Once the desired options are selected click OK.  The report will display.  To dismiss the
report preview, click the X at the right end of the tab:
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9.2 Print a Report

Click Reporting > Print Text Report.  A preview of the report is displayed.  

To print the report, right-click on the screen and click Print.  To dismiss the report preview,
click the X at the right end of the tab.
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9.3 Print an Envelope Report

Reporting > Print Envelope Report provides a way to print graphs of the envelope of
forces on members.  The Print Envelope Report dialog offers the controls to set up what gets
printed in the Envelope Report.

An Envelope name can be entered to help identify its purpose.

Any and all load combinations can be included.

There is an option to report on selected elements only.  If this is deselected, the Envelope
Report will be created for all members in the model.
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This report includes two charts on each page.  Options include shears, moments, torsion and
axial forces.
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9.4 Print RC Design Report

Click Reporting > Print RC Design Report to open the Print RC Design Report dialog.  

This dialog is used to generate a printed report for concrete beam and or column designs.

It starts by offering options:

· Include flexural design for concrete beams

· Include axial-flexural design for concrete columns

· Include shear design for concrete beams and columns

· Include designs for selected elements only.
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When you click the OK button, the report is generated and shown in preview.  

You can zoom, move through pages, and print if desired.

Click Close to return to the model view.



Reporting 213

© 2026  ENERCALC, Inc.

9.5 Print Steel Design Report

Click Reporting > Print Steel Design Report to open the Steel Design Results window.

To print concise results in tabular form, just click the Print button.

To print detailed calculations, click Show Calculation Procedure and then print from the
resulting window.
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10 Advanced Topics

· Modeling Accidental Eccentricity for seismic loads

· Modeling mat foundations

· Working with meshes of plates




	Introduction
	Welcome to ENERCALC 3D Training
	A Tour of the Graphical User Interface
	General Workflow

	Model Geometry
	Structural Entities
	Global Coordinate System
	Grids
	Constructing Model Geometry
	Adding Nodes
	Adding Members
	Adding Shells

	Understanding Model Geometry
	Members
	Starting and Ending Nodes
	Member Local Axes

	Shells
	Order of Nodes
	Shell Local Axes
	Shell Quality
	Mesh Density


	Editing Model Geometry
	Duplicate
	Array
	Move
	Rotate
	Scale
	Delete
	Extrude
	Revolve
	Split
	Sub-Mesh Shells
	Renumber
	Switch Coordinates
	Reverse Node Order for Selected Elements
	Merge All Nodes & Elements
	Remove All Orphaned Nodes
	Element Local Angles


	Assigning Properties to Modeling Entities
	Properties for Nodes
	Supports
	Springs
	Diaphragm

	Properties for Members
	Materials
	Sections
	Local Angle
	Moment Releases
	Rigid Offsets
	Tension/Compression Only
	Members Table

	Properties for Shells
	Material
	Thickness
	Local Angle
	Shell Properties


	Working with Loads
	Load Cases
	Load Combinations
	Nodal Loads
	Point Loads (on Members)
	Line Loads (on Members)
	Area Loads (on Members)
	Surface Loads (on Shells)
	Self Weight
	Fluid Loads (on Shells)
	Pattern Loads
	Moving Loads
	Copy Load Case

	Specifying and Performing the Analysis
	Analysis Options
	Specifying the Structural Model Type
	Specifying Convergence Control
	Considering Shear Deformation
	Number of Segments for Member Output
	Use Cracked Section Properties
	Stress Averaging for Shells
	Thin Plate versus Thick Plate Option
	Compatible versus Incompatible Formulation for Shells and Bricks
	Precision of Floating Point Arithmetic in Solver
	Rigid Diaphragm Action

	Running the Analysis
	Static Analysis
	Analysis Status Window


	Reviewing the Analysis Results
	Query Function
	Result Diagrams
	Shear and Moment Diagrams
	Deflection Diagram
	Contour Diagram
	Mode Shape
	Response Animation

	Nodal Displacements
	Story Drifts
	Support Reactions
	Spring Reactions
	Member End Forces & Moments
	Member Segmental Results
	Shell Forces & Moments
	Shell Principal Forces & Moments
	Shell Stresses [Top or Bottom]
	Shell Principal Stresses
	Shell Nodal Resultants

	Concrete Design
	RC Materials
	RC Model Design Criteria
	RC Design Criteria
	RC Beam Design Criteria
	RC Column Design Criteria
	RC Plate Design Criteria

	Exclude Concrete Elements
	Cracking Factors
	RC Design Properties
	Beam Design Properties
	Column Design Properties
	Plate Design Properties

	RC Member Input
	RC Plate Input
	Perform Concrete Design
	Concrete Design Output
	RC Analysis Envelope
	RC Beam Results
	RC Column Results
	Member Shear Results
	Wood-Armer Moments
	RC Plate Results
	Flexural/Axial Interaction
	Sections
	P-Mx (+)
	Print Diagrams


	Concrete Design Diagrams
	RC Member Envelope Diagram
	RC Plate Envelope Contour

	Concrete Design Tools
	Rebar Database
	K Calculator
	Quick Rectangular Beam Flexural Design
	Quick Tee Beam Flexural Design
	Unity Check


	Steel Design
	Steel Materials
	Steel Design Criteria
	Steel Design Criteria
	Steel Member Design Criteria
	Steel Section Pool
	Exclude Steel Elements

	Steel Member Design Properties
	Steel Member Input
	Perform Steel Design
	Steel Design Results
	Steel Tools
	K Calculator
	Section Check
	Section Design

	Unity Check

	Reporting
	Prepare a Report
	Print a Report
	Print an Envelope Report
	Print RC Design Report
	Print Steel Design Report

	Advanced Topics

